320D Touring Wassereinbruch Batteriefach und anschließender Batteriewechsel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 320D Touring Wassereinbruch Batteriefach und anschließender Batteriewechsel

      Hallo alle Zusammen,

      evtl. hat von euch noch jemand einen Rat, auch wenn ich schon einiges zu dem Thema im Forum gefunden habe.
      Es geht um einen 320d Touring VFL BJ 2006 mit M47TÜ2 Motor.


      Tag 1:
      Problem: Auto in Steigung geparkt, und ging auf mal nicht mehr an (vorher war monatelang alles OKAY, Tüv war Mängelfrei beim 1. Anlauf)
      Diagnose: Wasser im Batteriefach
      Behebung: Erstmal Wasser zu 95% rausgeholt, dann überbrückt, und Auto lief wieder

      Tag 2:
      Problem: Auto springt nicht an
      Diagnose vom Pannendienst: Batterie defekt, okay des macht ja noch Sinn, war Tiefenendladen (10.6 V)
      Behebung: Zunächst vom Pannendienst überbrückt und zur Werkstatt gefahren

      Werkstatt Teil 1: Letzen 5% Wasser rausgeholt, dann 85Ah Batterie raus, neue 100Ah rein = Ergebnis: nö keine Lust, 12,3V liegen hinten, als auch vorne (Brückkontakt) an
      Werkstatt Teil 2: Kontakte unten links im Batteriefach waren korrodiert / reinigung soll es richten = Ergebnis: Auto springt an

      Tag 2 Fortsetzung:
      Problem: Mit dem Wagen etwa 40 km gefahren, an Tankstelle gehalten, ausgeschaltet und Auto geht wieder nicht an,
      mit Werkstatt und BMW telefoniert, (verdacht auf +Kabel Problem Handschuhfach geklärt), lt. Fahrgestellnummer dürfte ich das Problem nicht haben.

      Behebung:
      1. Überbrückungsversuch gescheitert = nö kein lust
      2. Nach dem gefühlten 30. Startversuch springt er auf mal an, obwohl nur mal das Handschuhfach aufgemacht wurde (Unterlagen rausholen) und Kofferraum schonmal auseinander gebaut (damit man an die Batterie kommt)

      Tag 2 Fortsetzung 2:
      Wieder 40km zurück gefahren, Auto aus und abgeschlossen, wieder aufschließen und nochmal testen = Ergebnis: startet nicht.
      Voller frust ab ins Bett weiter gehts an Tag 3

      Tag 3:
      Startversuch 1 mit Hauptschlüssel = läuft auf anhieb, ohne murren
      Startversuch 2 mit Reserveschlüssel = läuft auf anhieb, spiegel stellen sich auch um (memory gefunden)
      Startversuch 3 mit Hautpschlüssel, läuft, also fahren wir mal zum Einkaufen

      Ergebnis: Auf dem Einkaufsparkplatz ging er dann wieder nicht an.
      Behebung: Trotz Überbrücken, Kontakte (Batterie) prüfen, Spannung messen 12,4-12,2V) vorne und hinten, half nur noch der Abschlepper

      Tag 4:
      Auto steht wieder in Werkstatt und ich warte auf Infos,
      letzer Stand, Zündung geht nicht so der Pannendienst (DDE/ABS/Motor Kontrollleuchten kommen nicht)

      Fehlerspeicher hat nur 1 Eintrag, leider konnte ich Ihn nur über das Geheimmenü auslesen, und der Code ergibts leider
      keine Ergebnisse in google. (FSP01 9315h / 28007C067700)

      Jemand nen heißen Tipp? ?( ,
      Es wurde ja nur die Batterie getauscht, und ich weis leider noch nicht ob diese auch Registriert wurde.

      ""
    • Hallo Robert,

      aktuell springt er weder an, noch werden die gelben Kontroll Lämpchen Angezeigt (DDE/ABS/Motor),
      sobald du den Schlüssel reinsteckst.

      ich hab grad mal die Fehlermeldung nochmal anders gegoogelt und bin auf einen Fehler gestoßen, der passen würde.
      28007C067700 Das C0677 würde lt. ODB Liste Motorsteuerung (EMS) bei BMW 3 Touring (E91) 320 d hinweisen,

      wobei dass ja auch wieder ganz viel sein kann.


    • Interesanter Besuch

      ODB Schnittstelle funktioniert wohl nicht,
      aktuell wird die Batterie über die Brückpinne vorne geladen

      Das Zündschloss soll nicht freigeben, was ich nicht ganz nachvollziehen kann, da es komplett frei Schaltet (sprich kein Schlüssel Symbol) und auch die Spiegel werden entsprechend Memory umstellt,
      einzige erklärung wäre für mich noch, das das CAS zwar den Schlüssel hat, aber irgend ein anderer wichtiger Parameter nicht kommt (DDE/ABS/Motor usw...)

      Es ist ja nach meiner bisherigen Recherche so dass quasi alle wichtigen Systeme entweder von der JunctionBox, einer Unterverteilung oder direkt versorgt werden,
      sei es DDE/ABS/DSC/ODB/usw.....

      Ich hab nochmal ausdrücklich auf das Handschuhfach verwiesen, mal sehen ob es heute noch ne positive info gibt.

    • Hallo Robert,
      das grauen geht weiter:

      Werkstatt 1 ist am Ende mit ihrem Latein, jetzt ist auf mal der Lenkwinkelsensor defekt und dass kann nur BMW lt. Werkstatt.
      Interessant, weil der ja eigentlich 2 Warnstufen hat und diese noch nie angezeigt wurden.

      Hab mir das Fahrzeug heute nochmal angeschaut, und war echt erstaunt,
      denn obwohl der gestern wohl noch den halben Tag am Batterieladegerät hing, lag die spannung der Batterie gerade bei ganzen 8,6V (vorne gemessen),
      ähm da kann jawohl nix funktionieren und würde auf ein Masseproblem hindeuten,
      denn der Wagen war zu (türen) aber nicht abgeschlossen, von daher geht der ja in Ruhe und macht heija,
      dennoch ist die Batterie so massiv entladen in 24 h?

      Mir bleibt wohl nix anderes über als selber hand anzulegen....nerv

    • So Batterie ist erst mal raus, hat heute ganze 3,916 V gehabt, anbei ein paar Bilder.

      Die Klemmen unten im Batteriefach, sollen gereinigt sein, leider seh ich da nicht viel von, genau wie ich nirgends Pol-Fett sehe, ist das üblich das da keins mehr benutzt wird?.

      Batteriedämpfe-Ableitungsschlauch war auch nicht angeschlossen.

      Nächster schritt, erstmmal alles richtig sauber machen, dann POL-fett dran,
      dann neue 85Ah AGM Batterie besorgen, die verbaute 100Ah is leider keine AGM, obwohl die alte Batterie eine war.

      1 Schraube oben auf dem Sicherungsträger lässt sich wohl nur mit viel gewalt lösen, mit den vorgeschriebenen Drehmoment gings jedenfalls nicht.

      Was hälst du davon Robert?

      Dateien
      • batterie.JPG

        (25,33 kB, 4 mal heruntergeladen, zuletzt: )
      • gereinigte_klemmen.JPG

        (66,85 kB, 6 mal heruntergeladen, zuletzt: )
      • minus-klemme.JPG

        (30,56 kB, 7 mal heruntergeladen, zuletzt: )
      • plus-klemme.JPG

        (42,95 kB, 6 mal heruntergeladen, zuletzt: )
      • geht_nicht_ab.JPG

        (63,04 kB, 4 mal heruntergeladen, zuletzt: )
    • Update:
      Ich hab nun alles Blitz Blank geDREMELT, 1 Kabelschuh ersetzt, und vor Einbau der Batterie nochmal die Leitung zum Stützpunkt auf Widerstand gemessen, und dann eine neue 80Ah AGM von Varta verbaut.

      Ergebnis:
      Direkt alles ohne Fehlermeldungen im Display, Lenkwinkelsensor hat sich beim 1. Zünden direkt eingestellt Lenkrad paar millimiter hin und her gezuckt, dann war alles beim alten.

      Spannend fand ich folgende Ergebnisse im Verlauf der Nummer:
      - 1. Freie Werkstatt = neue Batterie (Varta, 100Ah, Nasszelle) ca. 250 € + Arbeit
      - BMW Händler = neue Batterie (BMW Werkstbatterie) + Registrierung = so rund 450 €
      - 2. Freie Werkstatt = Neue Batterie (preis je modell) + 200 € für die Registrierung

      Die verbaute 80Ah Varta AGM kostet online grad mal rund 125 €, ich hab hier bisl mehr bezahlt (freie Werkstatt 3), dafür war sie direkt abholbereit und ist nun verbaut.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von weasel ()

    • Update:

      Carly ist heute angekommen, Ergebnis Fehlerspeicher war wie erwartet voll und die 100Ah Batterie war überhaupt nicht registriert.
      Hab dann Fehlerspeicher geleert und die neue Batterie erstmal Registriert und nun sollte mit diesem Themma endlich mal wieder Ruhe einkehren.

      Dateien
    • Kann man per Ca.l. eine Batterie registrieren, das wusste ich garnicht... :thumbup:

      Gruß Markus:)


      Ihr braucht Hilfe jeglicher Art???
      Wir bauen alles für EUCH ein/um
      (Mein Papa/Tacky & ich) :D NIX IST UNMÖGLICH


      Powered by ECS Performance GmbH Krefeld



      Unser neuer Abarth 500
      Mrs. Abarth Hustler Ihr neuer...
    • weasel schrieb:

      jo geht sogar recht gut und einfach
      ...meine ist schon lange fällig, werde mir ne Banner kaufen dann weiß ich wie man die registriert :thumbup:
      Gruß Markus:)


      Ihr braucht Hilfe jeglicher Art???
      Wir bauen alles für EUCH ein/um
      (Mein Papa/Tacky & ich) :D NIX IST UNMÖGLICH


      Powered by ECS Performance GmbH Krefeld



      Unser neuer Abarth 500
      Mrs. Abarth Hustler Ihr neuer...
    • ANZEIGE