CIC MID friert ein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CIC MID friert ein

      Neu

      Hallo BMW Freunde!
      Ich brauche eure Hilfe. Mein schöner 320D hat mit dem CIC Mid ein Problem.
      Wenn ich mit dem Auto fahre schaltet sich so ca. alle 2-3 Minuten das Radio inkl. Controldiplay aus.
      Kurz zum Ablauf.
      1.)Radio/USB/Bluetooth
      läuft ganz normal. Nach den ca. 2-3 Minuten friert das Display ein und
      ich kann nichts mehr umstellen. Also von USB zu Radio oder zum Navi
      etc. umschalten auch das IDrive Steuerrad hat keine Funktion mehr.
      2.) Ein paar sek. nach dem Einfrieren schaltet sich dan das Display und der Radio komplett aus.
      3.) Nach wiederum ein paar sek. so ca. 10- 20 sek. bootet sich das ganze System wieder hoch und der Vorgang beginnt von vorne.


      So, was ich schon alles probiert habe und was davon leider nichts funktioniert hat.:
      1.) System neu booten mittels 20 sek am Lautstärkenregler drücken.
      2.) Ausbau sämtlicher Teile ( Display, Radio, I-Drive, Combox Media,..) und kontrolle auf Wackelkontakt oder def. Drähte
      3.) Batteriespannung gemessen (11,99V)
      4.) Bordspannung gemessen (14,5V)
      5.)Radio ohne Controldisplay laufen lassen
      6.)Wenn ich das Radio nur mit eingeschalteter Zündung betreibe hat es kein Problem, schnurrt wie ein Kätzchen
      7.)Wenn ich das Radio mit gestartetem Motor betreibe, schnurrt es wie ein Kätzchen
      8.)Fehlerspeicher auslesen. Im allgemeinem Fehlerspeicherauslesen stand: MASK/CCC => 2 Fehler => E1E8 und E1E9.
      Leider kann ich das CIC mit... nicht auslesen. Ich habe anscheinend zu alte SP Daten und jetzt helfen mir die beiden Hex Zahlen natürlich auch nicht weiter.
      .... schreibt: Steuergerät CCC_A60 nicht gefunden. Steuergerät gefunden: CICMR.
      Das Steuergerät CICMR habe ich aber in der.... ECU nicht drinnen. :(


      NUR WENN ICH FAHRE kommt es zu diesen Symptomen.

      Warum????

      Hilfe bitte!!!!

      Fahrzeugdaten:
      BMW
      E91 320D LCI Bj.2012 mit CIC MID (Business) mit Combox Media,USB im Handschuhfach und Mittelkonsole

      • Bluetooth vor ein paar Jahren selbst nachgerüstet und codiert.
      ""
    • Neu

      dieser lässt sich ebenfalls über die seite auswerten.

      der kilometerstand der über den canbus übermittelt wird, erachtet die headunit als unplausibel.

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Neu

      fs löschen, kommt dann der fehler wieder?

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Neu

      überprüfe das videokabel zum display.

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Neu

      ausgebaut und auf wackelkontakt und def. Stelle kontrolliert hatte ich schon gemacht. Und ich konnte keine Fehler feststellen.
      Das komische ist, dass es nur beim Fahren passiert sonst nicht.
      Kann es am Navirechner mit einem GPS Signal sein oder wird erst beim Fahren der Kilometerstand abgeglichen, dass das dann zu dem Fehler führt?
      Ich werde versuchen von BMW München Infos zu bekommen.

    • Neu

      Natürlich kommt der fehler wenn das display abgesteckt ist.... besorg dir testweise ein neues kabel / display.

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Neu

      So jetzt ist ein neuer Fehler dazu gekommen der das Problem mit dem Videokabel untermauert. CID war zu diesem Zeitpunkt natürlich wieder angeschlossen und der Fehlerspeicher gelöscht.
      Einen Kilometerstandsunterschied von 76 km habe ich auch. Vieleicht ist das der Grund zum Fehler " Kilometerstandssignal unplausibel". Siehe Fotos
      Ich werde mir auf jedenfall ein Kabel besorgen.

      Dateien
    • ANZEIGE