N43 Motorproblem - Kaltstart-Rasseln/Schlagen! Öldruck, Kettenführung?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • N43 Motorproblem - Kaltstart-Rasseln/Schlagen! Öldruck, Kettenführung?!

      Neu

      Hallo,


      vielleicht kann mir einer von euch hierbei weiterhelfen und zu diesen Symptomen eine mögliche Ursache herleiten.
      Jedes mal bei einem Kaltstart, sprich nach einer Standzeit von ca >16h, gibt der Motor meines 320i E93 immer ein starkes rasselndes / schlagendes Betriebsgeräusch von sich. Dies ist ca. die ersten 30 Sek. sehr deutlich wahrzunehmen und normalisiert sich dann wieder recht schnell.


      Ich habe hiervon ein Video gemacht, damit man sich von dem ganzen einen besseren Eindruck verschaffen kann:




      Sobald ich mit diesem Rasseln losfahre (bei leichter Last und >1800rpm) leuchtet die Motorkontrolle-Leuchte auf, der Motor geht in den Notlauf und das Rassel verschwindet sofort. Dabei wird der Öldruck auf 100% hochgesetzt. Deshalb war meine Vermutung das es an einem defekten Öldruckregelventil liegen könnte... doch leider kann ich dies ausschließen da ich zuletzt ein anderes verbaut habe und der Fehler weiterhin besteht.


      Nach dem Aufleuchten der Motorkontrolle-Leuchte ist im Fehlerspeicher anschließend immer folgender Fehlereintrag abgelegt: "2A99 Kurbelwelle Auslassnockenwelle Referenz - Wert außerhalb Referenzbereich"


      Ich habe bereits folgende Teile bereits geprüft ( durch quer tauschen der Teile mit einem 116i E82 N43 welcher diese Symptome nicht hat):
      - Öldruckregelventil
      - Vanos Regelventile
      - Öldrucksensor
      - Kettenspanner
      ... alles iO.


      Ist dieses Fehlerbild einem von euch bekannt? Kann es sein das ein Defekt an der Vanos-Verstelleinheit vorliegt? Oder wohl möglich das Ölrückschlagventil defekt ist und dadurch das Öl aus den Kanälen im Zylinderkopf/Motorblock zurück in die Wanne fließt und beim Kaltstart erstmal an die relevanten Stellen im Nockenwellenbereich gefördert werden muss?


      Einen defekten Steuerkettenantrieb möchte ich fast ausschließen, da meiner Meinung nach bei einem Defekt das Rasseln idR eher lauter / deutlicher werden sollte sobald der Motor warm wird und das Öl in der Viskosität abnimmt.


      Gibt es weitere Möglichkeiten die ich prüfen könnte ohne den Motor zu öffnen?


      Vielen Dank schon mal für eure Unterstützung.


      Gruß,
      SW

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von e93-Mineralweiss ()

    • Neu

      Ich würde schätzen daß zu wenig Öldruck am Kettenspanner anliegt. Ggf, sind teileder Kettenführun abgebrochen und blockieren den Ölfluß. Bei 100%Druck drückt die Pumpe knapp 7Bar und füllt alles wieder fix auf. Ansonsten dauerts die guten 30 Sekunden bis wieder alles mit Öl versorgt ist. Soweit meine Theorie.
      Es kann natürlich auch der Kettenspanner sein, sofern in beiden Fahrzeugen die alte Generation verbaut ist.

      320i LCI mit M-Paket - Alltags Reiselimousine :thumbsup:

      Scirocco 2 16V - Spaßfahrzeug :thumbup: (derzeit in Restauration)
    • Neu

      Was mich ein wenig wundert. Drin Referenzfahrzeug hat genauso ein Öldruckproblem.
      Gerade mal 2 Bar obwohl die Regelung 3 Bar haben soll.
      Wie ist der Öldruck denn während du fährst?
      Meiner lag immer ganz unten, also kratze am roten Bereich bis dann alle paar Tage der Motor im Teillastbetrieb bei sanften Bescgleunigen am Ruckeln war.
      Das war immer wenn es der ECU gereicht hat und sie im Notlauf -MLK war aus!- das Ventil dann für die Fahrt dauerhaft 100% aufgesteuert hat und ich 7Bar Druck hatte.
      Nach Tausch des Ventil -nur Sensor hat nichts gebracht- war alles wieder Ok.
      Sofern der Öldrucksensor i.O. ist -kostet neu nur ein paar Euro würde ich mir überlegen einmal das Regelventil wirklich neu zu kaufen. Meine sind 100€ bei Leebmann für ein Originalventil.

      320i LCI mit M-Paket - Alltags Reiselimousine :thumbsup:

      Scirocco 2 16V - Spaßfahrzeug :thumbup: (derzeit in Restauration)
    • Neu

      Christian_scirocco2 schrieb:

      Was mich ein wenig wundert. Drin Referenzfahrzeug hat genauso ein Öldruckproblem.
      Gerade mal 2 Bar obwohl die Regelung 3 Bar haben soll.
      Wie ist der Öldruck denn während du fährst?
      Meiner lag immer ganz unten, also kratze am roten Bereich bis dann alle paar Tage der Motor im Teillastbetrieb bei sanften Bescgleunigen am Ruckeln war.
      Das war immer wenn es der ECU gereicht hat und sie im Notlauf -MLK war aus!- das Ventil dann für die Fahrt dauerhaft 100% aufgesteuert hat und ich 7Bar Druck hatte.
      Nach Tausch des Ventil -nur Sensor hat nichts gebracht- war alles wieder Ok.
      Sofern der Öldrucksensor i.O. ist -kostet neu nur ein paar Euro würde ich mir überlegen einmal das Regelventil wirklich neu zu kaufen. Meine sind 100€ bei Leebmann für ein Originalventil.
      Das ist wohl eher ein Interpretationsfehler beim Auslesen des Öldrucks durch das Programm. Zwischen soll und ist sind ziemlich genau 1 bar Differenz - atmosphärischer Druck. Soll ist quasi als Absolutdruck angezeigt und Ist als Überdruck.Der andere Wagen zeigt keine Probleme in Bezug auf Rasseln oder sonstigen Eigenarten.
      Der Öldruckregelungs-Test per I... war ebenfalls unauffällig und wurde als OK durch die Software angezeigt.

      Der Öldruck wird ja aus Effizenzgründen Drehzahl/Lastabhängig geregelt und ist dann bis zu 2 bar höher unter Last als im Leerlauf. Sobald die MKM anspringt und er in den Notlauf wechselt, macht das Regelventil 100% auf.

      Prinzipiell teile ich deine Ansicht aus deinem ersten Post. Da der Öldruck relativ kurz nach dem Regelventil erfasst wird, können natürlich im weiteren Ölkreislauf deutlich geringere Drücke, z.B. am Kettenspanner, vorherschen. Es wäre schön wenn man die Öldruckregelung beim N43 beeinflussen könnte.
    • Neu

      e93-Mineralweiss schrieb:

      Christian_scirocco2 schrieb:

      ...Sofern der Öldrucksensor i.O. ist -kostet neu nur ein paar Euro würde ich mir überlegen einmal das Regelventil wirklich neu zu kaufen. Meine sind 100€ bei Leebmann für ein Originalventil.
      Es wäre schön wenn man die Öldruckregelung beim N43 beeinflussen könnte.
      Ginge das nicht testweise indem du den Stecker vom Öldrucksensor abziehst? Wenn er dann direkt nach dem Start das Ventil auf 100% stellt und sofort Ruhe ist, würde es dich weiter bringen... aber ich befürchte dann dürfte es eine größere Reparatur sein.
      Was für ein Öl fährst du denn, wobei daß im Moment des Kaltlaufs eigentlich egal ist 5Wx kalt ist 5Wx kalt.
      320i LCI mit M-Paket - Alltags Reiselimousine :thumbsup:

      Scirocco 2 16V - Spaßfahrzeug :thumbup: (derzeit in Restauration)
    • ANZEIGE