Bordcomputer im Kombiinstrument spinnt

  • Hallo Liebe E-90 Freunde,


    seit ein paar Tagen habe ich folgende Problematik;
    1. Mein Tacho spinnt, unmittelbar nach dem Anfahren fallen in der Folge Drehzahlmesser, Verbrauchsanzeige und Tankanzeige auf null. das ist ja das geringste. Es geht weiter..
    http://www.bilder-space.de/sho…6213671.jpg&size=original


    2. Die Tage saß ich im Auto, das Radio, BC und die ganzen Kombiinstrumente waren dabei eingeschaltet, kurze Zeit später ging das Radio aus danach fiel der BC aus und kurze Zeit später konnte ich den Wagen auch nicht mehr starten. Die Elektrischen Fensterheber waren auch ohne Funktion, selbst die Zentralverriegelung hatte nicht auf die Fernbedienung reagiert.
    ADAC bestellt, der Einsatztechniker hat die Batterie angedockt somit sprang der Wagen wieder an aber der Bordcomputer sah wie ein Tannenbaum aus, alle Lampen leuchten..


    Der ADAC Techniker sagte, "das wäre völlig normal", da die Batterie eine sogennante Unterspannung hatte, daher müsste ich mit dem Fahrzeug 3/4 Stunde fahren.. wie gesagt, bin ich mit dem Wagen ca 1 Stunde gefahren, es hat sich nicht gebessert..
    http://www.bilder-space.de/sho…6213709.jpg&size=original


    http://www.bilder-space.de/sho…6213734.jpg&size=original


    War am nächsten Tag bei BMW und hatte das Gefühl, dass ich den Eindruck übermittelt habe, zu viel Geld in der Tasche zu haben, denn die wollten den Wagen, unter maximal 2 Stündige Untersuchung ziehen, kann auch gegebenfalls weniger als 2 Stunden dauern bis eben ein Fehler gefunden wird.. Kostenpunkt ca. 270€...


    Langsam bin ich verzweifelt.. :-(


    Ich hoffe, es gibt einen, der ähnlichen Fehler hatte, der mir vielleicht weiterhelfen kann.


    Vielen lieben Dank im Voraus.


    Gruß


    Ramazan

  • Ich hatte auch mal ein großes Problem mit der Bordelektronik. Ebenfalls Unterspannung.


    Klemm die Batterie ab und lad sie mit einem Batterieladegerät richtig auf und bau sie wieder ein. Das Problem war bei mir dann weg.

  • bei mir war das auch mal so:
    insrumente spielten verrückt, beim betätigen vom startknopf flackerte das ganze licht, konnte nicht starten, grausames Geräusch vom Anlasser
    dann Ca. 12H mein LAdegerät angehängt an Plus und Minus, (battere war nicht abmontiert)
    Und nach 12 Stunden hatte ich das wieder > :)

  • Tja,


    sollte nach dem Laden der Batterie es nicht besser werden oder nach ein paar Stunden wieder auftreten. Kann es auch am Generator (Lichtmachine) liegen. Wenn dieser nicht mehr richtig Energie erzeugt und die Batterie im Betrieb lädt kommt es zwangsweise zur Unterspannung. Dann spinnen alle steuergeräte rum.


    Gruß

  • Den Fehler hatte ich am E87 mal, Batterie geladen und Fehler kam innerhalb von 1,5 Jahren nie wieder.

    Gruß Hendric


    Bei Interesse am Umbau von Abgasanlagen => PN :thumbup:

  • hatte mein Vater an seinem alten e46.
    Batterie aufgeladen und dann ging wieder alles :)

  • Vielen Dank für die promte Antworten,


    ich werde zunächst die Batterie vollständig aufladen..


    wenn das nicht hilft, die Batterie ersetzen.


    Ich hoffe, dann hört das auf :-))


    Gruß

  • Würde auch zu einer neuen Batterie raten, oder dass frm hat ein schaden? wenn du eine neue Batterie einbaust das registrieren nicht vergessen:sly:


    Gesendet von meinem GT-I9100 mit Tapatalk 2

    "Bimmer Coding Hamburg "
    TV/DVD Freischaltung während der Fahrt
    Gurtwarner deaktiveren uvm.
    auch Fxx Modelle


    Codierung in Hamburg und Umgebung möglich "PM an mich"

  • Hallo wieder,


    ich wollte euch nun mal einen Zwischenstand berichten.. Leider keine erfreuliche Nachricht!


    Die Batterie wurde am Montag ca. 10 Stunden durch einen Spezialladegerät aufgeladen. Alte Fehleranzeigen sind immernoch da.


    Am Dienstag war ich bei einer Spezialwerkstatt, der auch nur mit BMW zutun hat. Er hat das Fahrzeug ca. 2 Stunden durchsucht und kam zu der Feststellung dass es zu 98% an den Kombiinstrumenten liegt... Er wollte mich bzgl. eines Austausch des Kombiinstrumentes noch anrufen.. bis jetzt Todesstille..


    Naja, ich werde weiterhin abwarten bis er mich anruft und weiter grübeln ;-) sonst fällt mir auch nichts mehr ein..


    Gruß

  • ich hät erstma ne andere batterie rein gemacht, statt die alte zu laden...
    bzw ich hätt a noch erstma den fehlerspeicher auslesen lassen :)