Scheibenwischer Stufe 2 ohne Funktion

  • Moin,


    beim Auto meiner Frau geht der Scheibenwischer Stufe 2 nicht mehr. Wenn ich richtig liege, müsste das ja die Direktversorgung mit 12V vom Lenkstockschalter sein, ohne Relais dazwischen.
    Leider habe ich keinen Stromlaufplan von dem Auto
    Nun vermute ich daher fast, dass es der Lenkstockschalter ist. Aber da ich nicht einfach einen anderen besorgen möchte zum testen, weiß hier vielleicht noch einer eine Möglichkeit?
    Könnte vermutlich noch den Motor ausschließen, wenn ich den ausbaue und direkt mit Spannung versorge, aber wollte doch erst einmal hier fragen, ob vielleicht noch eine andere, einfachere Lösung bekannt ist.
    Achso und Sicherungen habe ich keine defekte hinter dem Handschuhfach gesehen.


    Ansonsten ist es ein E90 LCI, mit Wischautomatik.


    Freue mich über Hinweise.


    Gruß Michael

    ""
  • Also das Relais ist in Ordnung. Allerdings habe ich gesehen, dass dort etwas korrodiert, vermutlich spätfolgen von einer defekten Wischerdüse. Das schnellste wischen funktioniert weder mit der Automatik noch manuell. Erkannt wird aber, wenn man 2 mal manuell den hebel hoch drückt, dass eine andere Stufe gewünscht ist. Man muss, um den scheibenwischer danach wieder abzuschalten, auch den Hebel wieder 2 mal runter drücken. Schließe den Hebel also eher aus. Bleibt ja theoretisch nur die Junction box, oder?

  • Für alle die es Interessiert. Am Ende wirds die Junction Box sein. Das Relais K37 auf dem Sicherungskasten ist in Ordnung und schaltet (manuell betrieben) um, die Leitungen zwischen dem Sicherungskasten und dem Wischermotor sind in Ordnung.
    Lediglich im Betrieb erfolgt keine Ansteuerung von K37.
    Danke für euren Input.

  • Danke für deine Rückmeldung. Hilft evtl. in Zukunft jemand anderem weiter. Viele melden sich halt nicht mehr wenn der Fehler behoben ist, leider.

    E90 325dA --- BMW M763 [Frozen Gold] | M-Paket [LCI] Retrofit | M3 Spiegel | Wagner Evo1 LLK | CIC Retrofit | xHP | F30 M-Performance Bremsanlage | in Progress...


  • Ich muss das Thema leider noch einmal hervor holen.
    Nun habe ich das Steuergerät getauscht und dennoch funktioniert Stufe 2 nicht und mir gehen die Ideen aus, was es noch sein könnte.


    Hier einmal zusammen gefasst was ich bisher gemacht habe :
    1. Leitungen zwischen Sicherungskasten und Motor auf Durchgang geprüft
    2. Beide Relais manuell angesteuert und sie schalten
    3. Steuergerät getauscht, da scheinbar kein Schaltbefehl raus geht an das Relais für die schnelle Stufe.


    Weiterhin muss ich, wenn ich den Wischerhebel 2 mal nach oben drücke (eigentlich also in Stufe 2 bin) auch 2 mal wieder nach unten drücken, damit der Wischer aus geht. Allerdings hört man beim zweiten hoch drücken kein Umschalten eines Relais.


    Jemand noch eine Idee?