Rückhaltesysteme gestört (Gurtstraffer, Airbag)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rückhaltesysteme gestört (Gurtstraffer, Airbag)

      Hallo,
      Habe folgenden Fehler:
      Rückhaltesysteme Beifahrerseite gestört (Gurtstraffer, Airbag)

      Habe schon einige Beiträge gelesen, die meisten Zielen auf die Belegungsmatte. Um dies auszuschließen habe ich mir einen Simulator aus dem Internet besorgt, und montiert. Danach den Fehler von einer freien Werkstatt löschen lassen. Nach dem ich die Zündung angemacht habe, kam der Fehler wieder, trotz löschen und Simulator.

      Der Fehler tritt nun auch ohne das jemand auf dem Sitz sitzt auf.

      Die drei Leitungen an die der Simulator geklemmt wird habe ich auch schon durchgemessen (Stecker Belegungsmatte bis großer gelber Stecker unterm Sitz) und kann für diese 3 Leitungen einen Kabelbruch oder Wackelkontakt am Stecker ausschließen.
      Wenn ich den Simulator durchmesse zeigt er auch den Widerstand (1 Ohm) an, den man so hier in den Beiträgen nachlesen kann.

      Hat jemand noch einen Tipp wie ich das Steuergerät ausschließen kann? Weil ich befürchte dass ich nicht nur zum Codieren mit neuem gebrauchtem Steuergerät zum BMW-Fachhändler kann, da dieser ja dann nicht mehr ausreichend Geld verdient.. (so kommt es mir zumindest vor.. )

      Oder gibt es hier Leute die sowas können?

      Grüße aus Gerolstein
      und Danke für jeden brauchbaren Tipp!

      ""
    • War jetzt nochmal zum Fehler auslesen. Musste aber den Belungsmattensimulator demontieren weil er mir sonst keinen Fehler ausliest.
      Den Gurtschlosschalter der zu so einem Simulator dazu geschickt wird hab ich drin gelassen.

      Fehler waren:
      93BB Gurtschlossschalter Beifahrerseite vorne -Fehlerhaft
      93C1 Sitzbelegungserkennung Beifahrerseite -Fehlerhaft


      aber wieder ließen sich die Fehler löschen, waren aber nach anschalten der Zündung wieder drin.

      Ich besorge mir jetzt irgendwo so ein Auslesegerät mit dem ich diesen Fehler lesen und löschen kann.
      Dann baue ich alles in Ursprungssituation zurück und gehe systematisch Teil für Teil durch und sehe mir an welche Fehler er mi wann anzeigt...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JonasThoemmes ()

    • Also entgegen der Meinung der Fachwerkstatt "da sind nur ein paar Stecker vergammelt" war die Belegungsmatte defekt.
      Der Simulator kann den Defekt umgehen. Wenn ich aber die mitgelieferte Gurtschloss-Überbrückung montiere, gibt es eine Fehlermeldung. Egal wie rum ich die Leitungen einstecke.
      Habe die Einheit mal durchgemessen sie hat 0,61 Ohm Widerstand.
      Kennt sich jemand mit der Funktionsweise aus ?

      Naja Problem ist erstmal behoben mit einem Gurt im Schloss.
      Werde auf lange Sicht in jedem Fall die Belegungsmatte erneuern, wenn ich dazu eine Anleitung finde. Im Stecker auseinanderfummeln bin ich so langsam echt fix .

    • ANZEIGE