DSC leuchtet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Gemeinde.

      Ich hätte da mal ein Problem.
      Die Tage war ich an meinem 320i hinten links zugange und habe Federn und Dämpfer ausgetauscht.
      Nach der Montage kam im Display fortan eine Fehlermeldung.
      Und zwar leuchtet (nicht blinkt) das DSC Symbol orange mit einem Ausrufezeichen dahinter.
      Zudem wird anfangs kurz die Reifendruckanzeige angezeigt, verschwindet dann aber wieder.
      Sonst leuchtet nichts, kein ABS, keine Bremse oder dergleichen.

      Im Handbuch steht folgendes:
      Die Warnleuchten für DSC leuchten auf. DSC inklusive DTC und DBC sind gestört.
      Die stabilisierenden Eingriffe und Bremskraftverstärkung sind nicht mehr verfügbar.
      Das Fahrzeug bleibt fahrbereit. System möglichst bald überprüfen lassen.

      Was mich nun stutzig macht, dass die RPA zusätzlich angezeigt wird, aber sonst nix weiter. In der BDA steht es nunmal anders drin.
      Zudem muss ich ja nun aus Unachtsamkeit oder wie auch immer, irgendetwas falsch gemacht haben. Nur was?
      Hinten links sitzt ja auch dieser kleine "ALB".

      Die Ergebnisse der Suche bringen mich leider nicht weiter, somal es ja auch nicht plötzlich während der Fahrt aufgetreten ist.
      Zudem habe ich in einem Thread gelesen, dass es sich auch um einen defekt des ABS Sensors handeln könnte.
      Ist das richtig? Ich meine, die ABS Leuchte ist ja nunmal nicht an.

      Ich hoffe Ihr könnt mir weiter helfen oder zumindest sagen wo ich ansetzen soll.
      Achso, Reifendruck ist io und initialisiert.

      Gruß Dennis

      ""
    • Da stimmt was mit einem ABS-Sensor nicht.

      Dieser gibt Werte aus die von ESP, RPA und ABS verarbeitet werden und wenn dieser ausfällt melden die Systeme Fehler - also mal die Sensoren und Kabel checken.

    • Das wäre natürlich ein Traum wenn es nur so eine Kleinigkeit wäre.
      Blöd das ich heute erst alle Räder mal runter hatte. Hätte ich auch mal dran denken können :cursing:
      Dann muss ich da die Tage nochmal bei gucken.
      Danke schonmal für den Tip :thumbup:

    • Müssen nicht unbedingt defekte Sensonren sein, Lenkwinkelsensor neu abgleichen sollte das beheben, ist nix ungewöhnliches und kommt mal vor. Kann ein Codierer deines Vertrauens oder auch der BMW Händler machen, kostet an die 50 € da sie den FS auslesen müssen.

      Ohne den Abgleich fällt DTC, DSC, RPA usw. aus.

      KLICK LCI - M3 - M Performance Komplettumbau

      NWBMW - Codierungen, Fehlerdiagnose und Nachrüstungen für E & F-Modelle
    • Ok, das wäre dann Plan B.

      Denkbar wäre es auch, da das Lenkrad beim Geradeauslauf auf etwa halb elf stand,
      weil ich es wetterbedingt nicht geschafft hatte das AP Gewinde in einem Schwung zu verbauen. :whistling:

      Bleibt der Fehler grundsätzlich im Speicher?
      Also wenn es doch nur eine schlechte Verbindung des ABS Sensors ist, setzt er sich, bei Kontakt,
      wieder von alleine zurück oder muss ich auch dann den Bosch Dienst aufsuchen?

    • devilson schrieb:

      Ok, das wäre dann Plan B.

      Denkbar wäre es auch, da das Lenkrad beim Geradeauslauf auf etwa halb elf stand,
      weil ich es wetterbedingt nicht geschafft hatte das AP Gewinde in einem Schwung zu verbauen. :whistling:

      Bleibt der Fehler grundsätzlich im Speicher?
      Also wenn es doch nur eine schlechte Verbindung des ABS Sensors ist, setzt er sich, bei Kontakt,
      wieder von alleine zurück oder muss ich auch dann den Bosch Dienst aufsuchen?

      Wenn das Lenkrad schief stand ist es mit Sicherheit der Fehler den ich gemeint habe. Der bleibt in der Regel und auch FS löschen bringt nichts. Bei einigen Fahrzeugen kann es sein das der Sensor sich selbst nach einigen km kalibriert, hab ich aber bisher noch nicht erlebt und man kann wohl nicht genau sagen ab welchem BJ usw. das so ist. Jeder Coder im Umkreis kann dir aber den Lenkwinkelsensor neu kalibrieren. Notfalls bin ich nächsten Freitag in Essen auf der Motor Show wenn dir bis dahin niemand helfen kann schau ichs mir auch mal an xD
      KLICK LCI - M3 - M Performance Komplettumbau

      NWBMW - Codierungen, Fehlerdiagnose und Nachrüstungen für E & F-Modelle
    • myXero schrieb:

      Lenkwinkelsensor neu abgleichen sollte das beheben, ist nix ungewöhnliches und kommt mal vor. Kann ein Codierer deines Vertrauens oder auch der BMW Händler machen, kostet an die 50 ? da sie den FS auslesen müssen
      Den Lenkwinkelsensor kann man doch neu abgleichen indem man bei laufendem Motor einmal komplett in jede Richtung einschlägt... Warum sollte man da 50€ für ausgeben?
      Oder vertu ich mich da jetzt? :gruebel:
    • Robby335 schrieb:

      myXero schrieb:

      Lenkwinkelsensor neu abgleichen sollte das beheben, ist nix ungewöhnliches und kommt mal vor. Kann ein Codierer deines Vertrauens oder auch der BMW Händler machen, kostet an die 50 ? da sie den FS auslesen müssen
      Den Lenkwinkelsensor kann man doch neu abgleichen indem man bei laufendem Motor einmal komplett in jede Richtung einschlägt... Warum sollte man da 50€ für ausgeben?
      Oder vertu ich mich da jetzt? :gruebel:

      Nicht jeder Sensor ist anlernbar mit der Methode. Wenn es mit kompletten Einschlag geht kalibriert er sich auf bei der fahrt von selbst, gibt aber auch welche die nur via OBD neu initialisiert werden können.
      KLICK LCI - M3 - M Performance Komplettumbau

      NWBMW - Codierungen, Fehlerdiagnose und Nachrüstungen für E & F-Modelle
    • Ich habe es gerade einmal ausprobiert.
      Einmal links, einmal rechts, eine Fehlermeldung fallen lassen.
      Hat also scheinbar funktioniert. Die Fehlermeldung ist verschwunden.
      Vielen Dank euch allen für die Hilfe und Ratschläge!! Ohne euch wäre ich da nie drauf gekommen und sicherlich
      wieder einige zig Euros in der Werkstadt los geworden. :thumbsup::thumbsup::thumbsup:
      Danke auch nochmal an myXero für das Angebot der aktiven Hilfestellung. Wirklich sehr löblich :thumbsup::thumbsup::thumbsup:

    • Super das es läuft ;) Glück gehabt und einen der "intelligenten" Sensoren :)

      KLICK LCI - M3 - M Performance Komplettumbau

      NWBMW - Codierungen, Fehlerdiagnose und Nachrüstungen für E & F-Modelle
    • ANZEIGE