Motorölleuchte leuchtet nach ca. 30 km auf

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Motorölleuchte leuchtet nach ca. 30 km auf

      BMW E91, 318i, BJ. 09

      Hallo,

      meine Werkstatt weiß nicht mehr weiter. Hier habe ich auch noch nichts passendes gefunden.

      Nach der Inspektion in der Werkstatt leuchtet nach ca. 30 km die rote Motorölleuchte auf. Bei Neustart erlischt sie aber wieder, um dann wieder nach 30 km anzugehen. Laut digitaler Ölstandsmessung ist genügend Öl drauf, ich verliere auch nichts, nirgends Ölflecke zu sehen.
      5W30 BMW longlife 04 ist drauf. War vorher auch drauf.
      Werkstatt hat nach meiner Reklamation und Fehlerauslesen das Öldruckregelventil erneuert und auch gleich den Kettenspanner erneuert. Fehler bleibt bestehen. Kosten waren also schon inkl. Inspektion über 600€. Vor der Inspektion lief der Wagen, hatten keine Probleme mit der Ölleuchte. Bin nun schon mehrere 100 Km gefahren, aber der Fehler kommt immer wieder.

      Habt ihr da noch einen Tipp?

      Vielen Dank fürs lesen und allen ein schönes Wochenende.

      ""
    • Ich tippe auch mal auf Dreck in der Wanne,oder die haben beim Ölfilter mist gebaut.Öffne mal den Deckel vom Ölfilter und schaue ob die da evtl. nen Lappen reingestopft haben (Scherz) oder so.Wenn vorher alles ok war wird es wohl nicht an "plötzlich" defekten Laufschienen liegen.
      LG

    • Danke für eure Antworten. Ich werde die Woche noch einmal hinfahren und den Fehlerspeicher auslesen lassen und mich nicht abwimmeln lassen, bevor ich einen Ausdruck habe.

      Ist doch auch alles komisch. Vorher, mit altem Öl, läuft alles wie geschmiert und dann lässt man eine Inspektion und Ölwechsel machen und schon hat man den Salat. Wir haben ja erst auf die Elektronik getippt, aber warum sollte die genau nach einem Ölwechsel eine Macke haben. Und immer nach ca. 30 km springt die Leuchte an. Wenn die Elektronik es wäre, müsste die Leuchte doch eigentlich nach Neustart des Motors auch wieder anspringen.
      LG

    • Vielleicht ist auch gar kein 5W30 drin :whistling: Das kann zu zu hohem oder zu niedrigem Öldruck führen, beides würde die Lampe auslösen. Vorstellbar ist alles.

      Zudem bei Benzinern das LL01 rein gehört, das LL04 ist primär für Dieselmotoren gedacht.

    • Nach einem weiteren Besuch in der Werkstatt wurde der Fehlerspeicher erneut ausgelesen:

      002A99 DME: Kurbelwelle - Auslassnockenwelle, Referenz
      0030C1 DME: Motoröldruckregelung, statisch

      Der Öldruckschalter funktioniert, wurde überprüft. Öldruckregelventil wurde ja bereits erneuert.

      Jetzt sagt mir die Werkstatt, dass es an der Steuerkette liegen kann. Die müsste erneuert werden. Kosten ca. 2500,-€
      Der Motor hat 135000 gelaufen, N43 Motor, seit wir den Wagen haben, wurde alle 10.000 Km von uns Öl und Filter gewechselt (5W30). Den Wagen fahren wir 2,5 Jahre.

      Sie haben noch mal die Vanos-Ein/Auslassnockenwellensensoren auf Dreck (Späne) hin untersucht. Alles sauber.

      Komischerweise trat der Fehler sofort nach der Inspektion auf. Wir haben den Wagen abgeholt und meine Frau war damit unterwegs, als auf einmal die Lampe aufleuchtete. Sie rief sofort in der Werkstatt an, weil sie dachte, dass die irgendetwas vergessen hatten (Schraube...). Der Meister sagte, sie solle den Wagen ausmachen und wieder an und weiterfahren. Nun leuchtet sie immer wieder.
      Und nun auf einmal ist die Steuerkette defekt?????

    • E87Andy schrieb:

      Vielleicht ist auch gar kein 5W30 drin :whistling: Das kann zu zu hohem oder zu niedrigem Öldruck führen, beides würde die Lampe auslösen. Vorstellbar ist alles.

      Zudem bei Benzinern das LL01 rein gehört, das LL04 ist primär für Dieselmotoren gedacht.
      Danke für die Antwort. Es ist wirklich 5W30 drin, war auch vorher drin. Habe mich noch einmal erkundigt.
    • Mit Dreck meine ich nicht eine Schüppe Sand. Deine Gleitschienen sind doch zerbröselt und erneuert worden-da können doch Kleinteile in den Motor gefallen sein. Jede Ablagerung landet irgendwann in der Wanne - und da kann das Sieb schon mal zu sitzen. Evtl. haben die Arbeiter auch beim Filter wechsel nicht sauber gearbeitet.
      Öffne doch mal den Ölfilterdeckel und schau ob überhaupt Öl da ankommt. Ist auch der richtige Filter drin,- hat der Arbeiter evtl die Ölbohrungen/Kanäle verschlossen um ein Verdrecken zu vermeiden und anschließend vergessen die Stopfen wieder zu entfernen,-..es gibt vieles was da passiert sein kann.
      Ich würde damit anfangen und schauen ob Öl am Filter ankommt,- danach weiter sehen.
      Andere Möglichkeit: es könnte auch ein El. Fehler sein,- immer wenn sich das Kabel durch Hitze ausdehnt kommt es zum kurzen (Bruch oder blanke Stelle)...das würde erklären warum es etwas dauert bis der Fehler auftritt.
      Eine Reparatur von Kette und co würde ich erst in betracht ziehen wenn alle anderen Optionen kontrolliert und ausgeschlossen wurden.
      Ich glaube du wirst wohl auch selber Hand anlegen müssen. Die Werkstatt hat ja bereits den Schuldigen ausgemacht,-die Kette

    • Erikumpf schrieb:

      Mit Dreck meine ich nicht eine Schüppe Sand. Deine Gleitschienen sind doch zerbröselt und erneuert worden-da können doch Kleinteile in den Motor gefallen sein. Jede Ablagerung landet irgendwann in der Wanne - und da kann das Sieb schon mal zu sitzen. Evtl. haben die Arbeiter auch beim Filter wechsel nicht sauber gearbeitet.
      Öffne doch mal den Ölfilterdeckel und schau ob überhaupt Öl da ankommt. Ist auch der richtige Filter drin,- hat der Arbeiter evtl die Ölbohrungen/Kanäle verschlossen um ein Verdrecken zu vermeiden und anschließend vergessen die Stopfen wieder zu entfernen,-..es gibt vieles was da passiert sein kann.
      Ich würde damit anfangen und schauen ob Öl am Filter ankommt,- danach weiter sehen.
      Andere Möglichkeit: es könnte auch ein El. Fehler sein,- immer wenn sich das Kabel durch Hitze ausdehnt kommt es zum kurzen (Bruch oder blanke Stelle)...das würde erklären warum es etwas dauert bis der Fehler auftritt.
      Eine Reparatur von Kette und co würde ich erst in betracht ziehen wenn alle anderen Optionen kontrolliert und ausgeschlossen wurden.
      Ich glaube du wirst wohl auch selber Hand anlegen müssen. Die Werkstatt hat ja bereits den Schuldigen ausgemacht,-die Kette
      Hallo,
      vielen Dank für deinen Tipp. Das mit dem Ölfilter hat sich bewahrheitet, denn der Monteur hat die beiden Dichtringe am Filter vergessen. Gefunden hat das jemand aus einer anderen Werkstatt, dem ich meinen Fehler beschrieben habe. Der musste nur lachen über so stümperhafte Arbeit. Ich bin jetzt seit 4 Monaten damit herumgefahren. War immer wieder bei der Werkstatt und immer wieder kam die Aussage: Steuerkette erneuern.
      Nun haben die ja Öldruckregelventil erneuert und den Kettenspanner, welches ja eigentlich ja nicht sein musste. Kosten ca. € 400,- und immer wieder den Fehlerspeicher auslesen lassen. Der Fehler blieb ja bestehen. Nun versuche ich, zumindest den Arbeitslohn für den überflüssigen Tausch der Teile wiederzubekommen.

      Nun ist zwar ein neuer Ölfilter drauf (MIT Dichtringen) und nun leuchtet seit gestern die gelbe Motorkontrollleuchte ständig auf (die kleine, unter dem Anschnallsymbol). Ich hoffe nun, dass der Motor keinen Schaden genommen hat, wegen 4000 km fahren mit zu niedrigem Öldruck. Das wäre ja noch das nächste Highlight. Den bekomme ich doch nie ersetzt von der Werkstatt, obwohl die ja dann Schuld haben.

      Viele Grüße
    • Boar der Hammer,leider sehe ich es wie der Vorredner-gehe präventiv zum Anwalt.
      Es könnte aber auch einfach nur eine Fehlerspeicher Überflutung sein-also zu viele Einträge im Fehlerspeicher,Infospeicher und Historienspeicher.
      Man kennt dieses Phänomen ja vom entfernten Kat-nach genügend Fehlermeldungen im Speicher geht die gelbe Motorleuchte an. Hast du mal alle Speicher gelöscht?
      Wobei ich nicht weis ob der IS und HS damit etwas zu tun haben kann-aber schaden kann es auch nicht (vorher aber einen Ausdruck machen).
      Hoffe es ist nur eine Kleinigkeit
      Viel Glück

    • ANZEIGE