Komfortzugang – beide Schlüssel ständig leer, trotz neuer Batterien

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Komfortzugang – beide Schlüssel ständig leer, trotz neuer Batterien

      Servus liebe Forengemeinde,

      mein 2011er E92 335i LCI saugt seit geraumer Zeit beide Schlüssel innerhalb von 2–3 Wochen leer. Egal ob Markenbatterie oder aus dem Discounter. Nach dem Gebrauchtkauf vor 3,5 Jahren hat die Batterie des Erstschlüssels locker 2 Jahre gehalten. Ich hab schon viel gegoogelt und auch schon 2 mal direkt bei BMW gefragt, ob das Problem bekannt sei. Aber wie zu erwarten konnte mir nie jemand auf Anhieb etwas sagen. Und bevor ich zu viel Geld für eine Fehlersuche bei BMW ausgebe, wollte ich hier nochmal persönlich fragen.

      Da die E90er ja mittlerweile schon ein paar Jahre auf dem Buckel haben, gibt es hier ja vielleicht jemanden, der dieses Problem auch schon mal hatte und gelöst hat.

      Hatte jemand von euch schon das selbe Problem und konnte es lösen? Das beide Schlüssel gleichzeitig kaputt gegangen sind, halte ich für nicht möglich.

      In einen alten Thread von 2012 hat jemand folgenden Tipp gegeben:


      liegt am auto. am besten alles nochmal neu codieren (neueste firmware) und initialisieren.

      Kann das jemand bestätigen? Oder hat jemand sonst noch einen Tipp? Geht das nur bei BMW oder kann das auch ein "Codierer"? Kenn mich da nicht so aus.
      Die Batterien sind manchmal so schnell leer, das der Bordcomputer nicht mal mehr darüber informiert. :thumbdown:

      Der Komfortzugang wurde von mir wie vorgesehen benutzt, d.h. der Schlüssel blieb in der Hosentasche und wurde nicht eingesteckt (die Batterie lässt sich ja nicht laden).
      Ich bin super genervt vom manuellen Aufsperren mit dem Bartschlüssel und ich hab bestimmt schon 30–40 € sinnlos in neue Batterien versenkt. Auch vergesse ich ständig den Schlüssel im Schloss :D

      Ich würde mich sehr über Hilfe freuen! Vielen Dank! :thumbsup:

      Gruß
      Michi

      ""
    • Ich wüsste nicht, was das Auto damit zu tun haben sollte :huh:

      Der Schlüssel sendet ja wenn er nicht genutzt wird ( dein 2. Schlüssel zb. ) dauerhaft das Signal, was aber ja schon immer so war..
      Wenn der Schlüssel jetzt nach 2-3 Wochen leer ist, würde ich echt auf 2 defekte Schlüssel tippen.. aber hatte das Problem auch noch nie bzw. auch noch nie davon gehört...

    • Sendet wirklich der Schlüssel dauerhaft?
      Ich hätte eher darauf getippt, dass das Auto dauerhaft sendet und der Schlüssel nur lauscht. Wenn er das Signal vom Auto empfängt, antwortet er entsprechend.
      In dem Fall könnte es schon was mit dem Auto zu tun haben, wenn es den Schlüssel zu oft anfunkt.
      Ist aber nur so eine Vermutung.

    • Genau so rum hätte ich es mir eigentlich auch gedacht. Ich kann mir halt irgendwie nicht vorstellen, dass beide Schlüssel zur selben Zeit den Geist aufgegeben haben und sich durch ständiges senden/empfangen super schnell leeren. Das Auto steht idR vor der Tür, d.h. eine dauerhafte Verbindung könnte ggf. bestehen. Oder der Schlüssel wird dann während der Fahrt so schnell ausgesaugt?


      Auf jeden Fall ist es super strange und hätte einfach gehofft hier ließt das jemand, der ähnliches schon mal erlebt hat :love:
      Weiß jemand, wieviel neue Schlüssel kosten würden? Den Schlüsselbart könnte man ja aus dem alten Schlüsseln übernehmen. Nur weiß ich von alten Herstellern, dass Autoschlüssel ganz schön teuer sein können. BMW wird da keine Ausnahme sein ?(

    • Hmm gemessen hab ich sie noch nie, aber der Wechsel auf frische Batterien hat zumindest für 2-3 Wochen geholfen.
      In 50 % der Fälle hat der BC auch vor einer schwachen Batterie gewarnt. Manchmal war sie aber so schnell leer, dass nicht mal die Warnung vorher erschien. Ich werde aber trotzdem mal messen, was die Batterien aktuell noch hergeben

    • Hallo zusammen,
      ich hatte seit über einem Jahr auch das Problem. Am Anfang alle paar Wochen die Schlüsselbatterie getauscht. Ohne Erfolg :( Dann irgendwann aufgegeben und die Hinweismeldung ignoriert.
      Nachdem ich hier im Forum den Tip gelesen habe, dass dies auch an der Autobatterie liegen könnte, wurde diese vor ca. 14 Tage getauscht. Die Batterie zeigt keinerlei Schwächen und hatte laut
      Diagnosetool noch zwischen 50-75% ihrer Kapazität. ... und, wider aller Erwartungen, der Fehler ist weg!

    • Danke Berni! Das werd ich ausprobieren. Meine Autobatterie ist definitv nicht mehr die jüngste und wenns arg kalt ist (diesen Winter kaum :D) quält sich der Motor schon ein wenig beim Start.
      Ich werde berichten!

      Zuletzt bin ich übrigens über neue 2032 Knopf-Batterien für unsere Schlüssel gestoßen. Von Energizer gibt es die "Ultimate Lithium" Variante – 2 Stück für 6 € statt 5 € (Standardknopfzelle) im Drogeriemarkt. Hält bei mir immerhin 4 statt nur 2 Wochen :thumbsup: Sollte auch auf die normale Lebensdauer übertragbar sein... von daher: sehr empfehlenswert

    • ANZEIGE