Problem mit DSC/ABS bzw. Regelsysteme ausgefallen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit DSC/ABS bzw. Regelsysteme ausgefallen

      Hallo liebe E90 Community,

      ich bin stolzer Besitzer eines E90 325i Baujahr 2005 und eigentlich auch sehr zufrieden mit meinem Fahrzeug, leider habe ich seit einiger Zeit Probleme mit der Elektrik, genauer gesagt mit DSC/ABS.

      Zur Vorgeschichte:
      Seit längerem treten sporadisch Fehlermeldungen auf, die nach Neustart des Motors wieder verschwinden. Zuerst fielen Aktivlenkung und DSC, sowie Reifendruckkontrolle und Berganfahrhilfe aus. Da das aber nur selten passierte und sich immer durch Neustart des Motors beseitigen lies, fand ich es nicht so schlimm. Auf Verdacht hin habe ich auch die Batterie mal voll geladen, jedoch traten auch direkt danach die Fehler wieder auf. Ich konnte kein Muster feststellen, wann die Fehler auftraten. Es konnte beim anhalten oder mitten in der Fahrt passieren, manchmal passiert es jede zweite Fahrt und dann wieder 10 Fahrten nicht mehr. Wie dem auch sei, circa ein halbes Jahr nachdem der Fehler das erste mal auftrat, fing dann auf einmal auf der Autobahn mein DSC an, ohne Grund zu regeln und den Wagen zu bremsen. Daraufhin bin ich in eine freie Werkstatt gefahren, welche nach langer Fehlersuche 3 ABS Sensoren gewechselt hat. Das kam mir etwas komisch vor, dass mit einem Mal 3 Sensoren abkratzen, aber die Mitarbeiter waren sich sicher, dass das der Grund für den Fehler war. Danach war mit dem DSC Fehler auch erstmal Ruhe. Der erstere Fehler (Ausfall der Systeme) trat hingegen weiterhin sporadisch auf. Diese Woche gab es dann ein neues Fehlerbild: Auf der Autobahn habe ich gemerkt, wie das DSC kurz regeln wollte und anschließend sind ABS und DSC (bzw. Regelsysteme) ausgefallen, außerdem hat das rote Ausrufezeichen (Bremsflüssigkeit) aufgeleuchtet. Auch diese Fehler verschwanden nach einem Neustart des Motors.
      Ich weiß jetzt ehrlich gesagt nicht weiter, ob es am Steuergerät liegen könnte, oder ob der Fehler doch woanders zu suchen ist. Ich kenne mich leider auch nicht sonst wie gut mit der Materie aus. Daher habe ich Hoffnung, dass mir vielleicht jemand aus dem Forum weiterhelfen kann.

      Danke schonmal im Vorraus!

      MfG, Nico

      ""
    • Fehler ist bekannt und hier im Forum auch öfter zu finden. Wenns nicht einer der Sensoren ist, ist es vermutlich einer der Geberringe (an der Hinterachse?).

      Übrigens muss man da nicht lange suchen, sondern kann sich das Geschwindigkeitssignal jedes einzelnen Sensors im Tester anzeigen lassen. Wenn dort Mist angezeigt wird, hat man zumindest schon mal das Rad gefunden. Wenn der Sensor dann neu ist, bleibt eigentlich nur noch der Geberring.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BirdOfPrey ()

    • Danke für die Hilfe. Ich habe mir schon viele Beiträge durchgelesen, bei denen es um ähnliche Probleme ging. Leider waren die Ursachen dafür zum Teil sehr verschieden.
      Das Problem ist ja, dass die Fehler nur sporadisch auftreten bzw. aufgetreten sind, auch das Regeln des DSCs.

      Auf jeden Fall danke ich dir für den Tipp und werde der Sache mit dem Geberring mal nachgehen.

    • Neu

      Was ist bei dir draus geworden?

      Habe ein ähnliches Problem.

      • Nach längerer Fahrt (ich nehme an temperaturbedingt?) spielt mein DTC verrückt und sorgt beim Beschleunigen für Bremseingriffe (Schlupfwarnleuchte blinkt), das Fahrzeug ist nicht guten Gewissens fahrbar.
      • Deaktivieren von DTC beseitigt Problem bis auf seltenes, vereinzeltes Mucken.
      • Fehler tritt bei Kurzsstrecke nicht auf.
      • Wenn man das Auto eine Weile abstellt (zB über Nacht), ist der Fehler weg
      • Bei schneller Kurvenfahrt lässt sich das Problem kurzzeitig provozieren, bleibt bei kaltem Fahrzeug aber nicht bestehen.
      ABS-Ringe hinten sehen zumindest von außen gut aus (kein übermäßiger Rost, keine Schleifspuren), Sensoren sind laut Fehlerspeicher nicht fehlerhaft.
      Könnte Lenkwinkelsensor diese Symptomatik hervorrufen?
    • Neu

      StahlrutenPaedagoge schrieb:

      Was ist bei dir draus geworden?

      Habe ein ähnliches Problem.

      • Nach längerer Fahrt (ich nehme an temperaturbedingt?) spielt mein DTC verrückt und sorgt beim Beschleunigen für Bremseingriffe (Schlupfwarnleuchte blinkt), das Fahrzeug ist nicht guten Gewissens fahrbar.
      • Deaktivieren von DTC beseitigt Problem bis auf seltenes, vereinzeltes Mucken.
      • Fehler tritt bei Kurzsstrecke nicht auf.
      • Wenn man das Auto eine Weile abstellt (zB über Nacht), ist der Fehler weg
      • Bei schneller Kurvenfahrt lässt sich das Problem kurzzeitig provozieren, bleibt bei kaltem Fahrzeug aber nicht bestehen.
      ABS-Ringe hinten sehen zumindest von außen gut aus (kein übermäßiger Rost, keine Schleifspuren), Sensoren sind laut Fehlerspeicher nicht fehlerhaft.
      Könnte Lenkwinkelsensor diese Symptomatik hervorrufen?
      Lenkwinkelsensor/SZL können auch zu den Fehler führen.
      Bei meinem 1er war es damals auch nur Warmen Zuständen bzw. Langstrecken der Fall. Erst nach Komplettausfall (DSC Dauerhaft am Regeln und ABS Ausfall) stand auch was im FSP. Waren am Ende auch die Ringe inkl. Sensoren.
    • Neu

      Manu1995 schrieb:

      Lenkwinkelsensor/SZL können auch zu den Fehler führen.Bei meinem 1er war es damals auch nur Warmen Zuständen bzw. Langstrecken der Fall. Erst nach Komplettausfall (DSC Dauerhaft am Regeln und ABS Ausfall) stand auch was im FSP. Waren am Ende auch die Ringe inkl. Sensoren.
      Wo war der Fehler letztendlich? Lese mehrfach von hinten links, weiß nur nicht ob nicht eventuell immer eine Aussage zitiert und vervielfältigt wird.
      Wurde dir erklärt, warum bei Langstrecke?
      Werden Sensorwerte langzeitüberwacht und auf Plausibilität geprüft, läuft da irgend ein Speicher über oder haben die Ringe ggf Schlupf im warmen Zustand?
      Konntest du den Fehler durch schnelle Kurvenfahrt provozieren?
      Danke ^^
    • Neu

      Ich bin leider noch nicht dazu gekommen, die Ringe zu überprüfen. Mache ich beim nächsten Service mit. Bei mir ist das Problem nicht so schlimm, weil die Systeme nur alle 200km oder so etwas in der Drehe auftauchen. Wie gesagt, das Regeln des DSC's konnte durch den Tausch von 3 Abs Sensoren gelöst werden. Der sporadische Ausfall von DSC/Abs/Regelsystemen hingegen nicht. Auch der Tausch des LWS hat da leider nichts gebracht in meinem Fall. Ich kann die Probleme auch durch nichts hervorrufen und es scheint kein Muster zu geben. Es ist auch unabhängig davon, wie lange ich schon fahre. Sehr eigenartig

    • Neu

      StahlrutenPaedagoge schrieb:

      Manu1995 schrieb:

      Lenkwinkelsensor/SZL können auch zu den Fehler führen.Bei meinem 1er war es damals auch nur Warmen Zuständen bzw. Langstrecken der Fall. Erst nach Komplettausfall (DSC Dauerhaft am Regeln und ABS Ausfall) stand auch was im FSP. Waren am Ende auch die Ringe inkl. Sensoren.
      Wo war der Fehler letztendlich? Lese mehrfach von hinten links, weiß nur nicht ob nicht eventuell immer eine Aussage zitiert und vervielfältigt wird.Wurde dir erklärt, warum bei Langstrecke?
      Werden Sensorwerte langzeitüberwacht und auf Plausibilität geprüft, läuft da irgend ein Speicher über oder haben die Ringe ggf Schlupf im warmen Zustand?
      Konntest du den Fehler durch schnelle Kurvenfahrt provozieren?
      Danke ^^

      Am Ende waren es die Ringe inkl. Sensor HL (hab damals beide getauscht). Es war bei Kurvenfahrt oder Unebenheiten anfangs am schlimmsten. Am Ende bei jeder Änderung der Fahrsituation (beschleunigen, Lenken etc.).

      Hat man damals schon gesehen, anhand der Livewerte, kurz darauf (nach dem Totalausfall) stand es Damm in FSP. Ich denke bis zu einem gewissen Grad, Rechner das System mit einem nötige Eingriff, wenn es noch die Sollwerte einhält. Wenn der Sensor die Sollwerte verlässt, Word schätze ich ein FSP Eintrag geschrieben.

      #Tippfehler durch Handy evtl. Vorhanden
    • Neu

      Silverhead schrieb:

      Mal eine Frage:
      Wenn man Laie ist und das nicht selbst auf der Bühne machen kann; wieviel kostet das tauschen der Ringe inkl. den Sensor HL?
      Ich möchte mich nur schonmal auf die Kosten vorbereiten, meiner ist ja auch nicht mehr der Jüngste...
      Teile sind rund 70-100€ (Wenn du Sie selbst besorgst gute 50€) und eine Arbeitszeit von guten 1 - 2 Std. Je nach Stundenlohn kann man es sich glaube ich gut ausrechen.

      60€ x 2 = 120€ Arbeit + ~80€ Teile sind wir bei 200€ Pro Seite +-50€ würde ich mal sagen.
    • Neu

      Manu1995 schrieb:

      Silverhead schrieb:

      Mal eine Frage:
      Wenn man Laie ist und das nicht selbst auf der Bühne machen kann; wieviel kostet das tauschen der Ringe inkl. den Sensor HL?
      Ich möchte mich nur schonmal auf die Kosten vorbereiten, meiner ist ja auch nicht mehr der Jüngste...
      Teile sind rund 70-100€ (Wenn du Sie selbst besorgst gute 50€) und eine Arbeitszeit von guten 1 - 2 Std. Je nach Stundenlohn kann man es sich glaube ich gut ausrechen.
      60€ x 2 = 120€ Arbeit + ~80€ Teile sind wir bei 200€ Pro Seite +-50€ würde ich mal sagen.
      optimistisch gerechnet kommt das hin. will eine antriebswelle nicht raus / gewinde nudelt über / schraube reißt ab etc pp... hab für die linke seite 2h und für die rechte 5h gebraucht :D
    • ANZEIGE