Audio Systeme E90 Bitte um Hilfe

    • Also Grundlage ist ich habe als Equipment eine Helix DSP Ultra Klangprozessor, dazu kommen noch drei endstufen, Alpine PDX V9 5 Kanäle die für das Front System angedacht ist voll aktiv Mittel hoch Ton und den fünften subwoofer kanal für eine subwoofer Kiste im kofferraum durch skisak, dann eine sinuslive 4 kanal für hecksystem Türen hinten coax Lautsprecher und hutablage. Dazu noch eine eton mini 300.2 für die untersitz Woofer.
    • Und zwar hatte ich meinen e90 das top Hifi also das logic7 System mit most Lichtleiter System. Als Radio habe das BMW PROFESSIONALs Radio. Vorweg ich habe kein Navi Ausstattung oder sonstiges!!
    • Wollte alles analog haben, ich habe mir die Pins also am Radio das signal komplett analog abgegriffen bzw die fehlenden Kabel litzen selbst in den quadlock Stecker eingepint 8 Kabel litzen an der Zahl und nach hinten gezogen für das high low Signal für Helix dsp ultra..
    • Ich habe umcodiert von a677 auf a676 also auf Hifi. So das dass Radio die analogen Signale herausgibt und das most Signal aus stellt. Natürlich habe ich hinten wo die logic7 Endstufe saß an dem Lichtleiter Kabel eine Lichtleiter Brücke angeklemmt, damit es keine Probleme gibt.
    • So weit so gut, hat alle super geklappt.
    • Signal kommt auch wunderbar an, getestet mit einem Oszilloskop oder wie das Gerät heißt sogar klipping frei auf komplett aufgedrehte Volume!! Schonmal gut das dass Radio ein sauberes Signal rausgiebt ohne klipping.
    • Dennoch habe ich ein Problem, wenn ich den dsp klangprozessor einpegeln tue also klipping frei, und danach z.b die Alpine PDX V9 einpegeln möchte und der gain Regler steht auf komplett Null Stellung habe ich Klippen und ich kann logischerweise kann ich den gain nicht noch weiter runter drehen.. Warum ist das so? Dann habe ich den gain vom DSP etwas runter gestellt und siehe da ich habe dann kein Klippen an der Alpine PDX V9 dafür aber fast kein Signal mehr am subwoofer Kanal an der Alpine PDX V9, damit ich ein Signal reinkriege muss ich den gain Regler subwoofer Kanal PDX V9 komplett aufdrehen um das ein Signal reinkommt. Ist das normal??
    • So nun komme ich zu meiner Frage muss ich doch komplett runter auf stereo codieren oder ist die a676 Hifi schon die richtige codierung für mein Vorhaben??
    • Weil woher soll das Signal für Bass herkommen hifi System hat 4 Kanäle am Radio das heißt Front link u. Rechts Heck Links u. Rechts aber die normale Bmw hifi schwarze endstufe hat ja noch versorgung für untersitz woofer woher kommen diese Signale??

    Würde mich freuen wenn jemand auf diese frage eine Antwort hat also Stereo eincodieren oder Hifi Codierung lassen für das was ich vor habe?
    Danke im vorraus.
    Bin nämlich mit meine Latein am Ende.


    Es geht ganz allein um das einpegeln von dsp klangprozessor und danach das einpegeln der endstufen, was nicht so reibungslos geklappt hat oder klappt deshalb die Frage von hifi 676 auf stereo runter codieren wegen den Signalen oder auf hifi lassen!!?? Codieren kann ich nicht deshalb muss ich es vorher wissen.. Nochmals ursprünglich hatte ich a677 TOP HiFi logic7 mit most!! Habe runter codieren lassen auf a676 Hi-Fi!

  • Ne Vermutung, einfach mal ins Blaue, wenn ich mir den Klang in meinem Touring anhöre, Beeinflusst die Kodierung neben der Anzahl der Kanäle auch den ausgegebenen Frequenzumfang des Radios um die angeschlossenen Lautsprecher nicht zu übersteuern?
    Bei welcher Frequenzen koppelst Du im DSP den Sub aus? Was passiert wenn Du die höher setzt?
    Mag blöd sein der Post, ist nur ne spontane Idee, wenn ich mir die hinteren "HiFi" Lautsprecherchen ansehe...
    Sonst schau evtl. mal in diesen Thread hier...
    Viele Grüße
    Marvin

  • Wovon greifst du denn das Signal für den Bass ab? Von den vorderen oder hinteren Lautsprechern?
    Hast du es mal ohne den DPS probiert?


    Ich habe von Stereo auf Hifi codiert. Gehe mit dem vorderen Higheingang in meine Eton 150.4 (Kanäle brücken das Eingangssignal). Ein Kanalpaar für die Mittel/Hochton ein Kanalpaar für den Bass.
    Da kommt schon gut was an Bass und Klang.
    Die hinteren Lautsprecher sind auf Hificodierung (wie auch bei Stereocodierung) recht schwach angesteuert, soll.wohl von BMW aus so gewünscht sein)


    Gruß Christian

  • Ich greife die high low Signale komplett direkt vom Radio von rv lv u. hl hr ab. Kabel wurden ja neu belegt im quadlock Stecker da ich vorher logic7 hatte!

  • So nochmals deinen ersten Beitrag in Ruhe gelesen.
    Das Bass Signal des Original BMW Hifi Verstärkers wird aus dem VL VR Signal rausgefiltert.
    Stereo Codierung: Radioausgang mit Bass und Höhenverstärkung bei größerem Output --> Bescheidenes Klangbild wenn eine Endstufe angeschlossen wird. In diesem.Fall sind die Gong/PDC Töne extrem laut.


    Hifi Codierung: Lineare Frequenzwiedergabe, deutlich leisere PDC Töne.


    Bei Stereo sowie Hifi gleich: hintere Lautsprecher werden nur schwach angesteuert. Der Frequenzgang ist egal ob auf Stereo oder Hifi codiert mies und ein matter Klang. So jedenfalls mein Eindruck: Hifi codiert, nutze meine 4 Kanal Endstufe aber nur für das Frontsystem und die Bässe. Hintere Lautsprecher weiterhin über die Radio Endstufe.


    Ich kann auch nicht ganz nachvollziehen wieso du auf der Endstufe für Mitte/Hochton noch viel Bass haben willst?
    Wozu hast du denn den Klangprozessor und die Basskiste mit Endstufe?


    Andererseits sind die von dir erwähnten Komponenten sehr teuer, so daß ich davon ausgehe daß du dich in dem Bereich auskennst und weißt was du da zusammengeschraubt hast.


    Sicher das deine Codierung richtig durchgeführt wurde?

  • Ja also Codierung ist definitiv richtig durchgeführt!
    Für mitten und Höhen sollen die tiefen Frequenzen nicht dienen sonder eher für die Alpine PDX V9 für subwoofer Kanal!
    Ja die pdc Töne sind wirklich sehr leise außer ich mach die Musik lauter an dann geht es. Aber ohne Musik sind die pdc Signale sehr leise!
    Das Problem besteht nur darin das ich die DSP einpegeln tue also klipping frei.. Danach die PDX v9 aber die hat direkt schon Klippen obwohl der gain regler der Alpine auf Null Anschlag ist.. Das ist mein einziges Problem wo ich nicht weiter weiß. Also musste ich notgedrungen die DSP nochmals mit weniger Pegel einpegeln nur so habe ich ein sauberes klipping freies Signal.. Aber warum???

  • Hhm, eine reine Vermutung. Die Ausgangspegel von vorne und hinten sind deutlich unterschiedlich - so jedenfalls zu hören wenn man sie ohne Endstufe betreibt und gefühlt auch mit Hifi codierung hat sich grundlegend nichts daran geändert.
    kann es sein daß dein DSP da einSignal zusammen mixt, was dann die Endstufe in Klipping zwingt?

  • Versuch mal 2 Dinge.


    Den DSP einpegeln so das er nicht klippt und dann den PEGEL im DSP welcher zur Alpine geht ab zu senken.


    Wenn das nicht funzt...


    Codiere mal auf Stereo. Dann musst du natürlich am DSP das Eingangssignal glätten, glaub das geht mit dem ULTRA.
    Ich glaub nen Spetzl meitne auch das du bei HiFi kein High-Signal bekommst sonder nur noch ein LOW-Signal vom Radio, da ja ab Hifi immer eine Endstufe dabei ist.


    Ich habe das Problem mit dem Subwoofer übrigends auch, aber es kommt immernoch genug raus für mich. :D



    Und wieso hast du nicht weiter mit dem LWL als Eingang gearbeitet? Der Ultra hat ja schon den Eingang für. Bräuchtest nur noch den Helix DMI.


  • Ich glaub nen Spetzl meitne auch das du bei HiFi kein High-Signal bekommst sonder nur noch ein LOW-Signal vom Radio, da ja ab Hifi immer eine Endstufe dabei ist.

    Da habe ich verschiedene Dinge zu gelesen:


    Bei meiner Eton Mini 150.4 nutze ich den Highlvl Eingang (von den LS vorne). Zwei Kanäle als Mid/High, zwei als Bass.
    Bei Stereocodierung mußte ich den Bass-Gainregler extrem runterdrehen.
    Dann auf Hifi codiert.
    Höhen/Klang deutlich besser und nicht so übersteuert.
    Bass-Gainregler etwa um 30% höher gedreht um wieder den gleichen Bass zu haben.


    Andere User berichten davon daß sie nach der Codierung gar keinen Bass haben.
    Belegung am Radio (ob Stereo oder Hifi ist gleich)

  • Wir reden hier von 2 verschiedenen Dingen. Das eine, was du meinst, ist das verbiegen des Frequenzganges. Im Bass angehoben und im Hochton. Und das andere, was ich meine, ist die generelle Ausgangsleistung, oder eher Spannung.
    Jetzt könnte man natürlich dazu nehmen das bei Stereo im Bass/Hochton etwas (ok eine Menge) am EQ nach oben geschraubt wurde und somit ich ein High-Signal bekommen und nicht nur ein Low Signal.
    Deswegen wäre ein Test mal interessant, wenn das Alpa87 selber fix umcodieren kann.


    Das generelle Problem mit dem Subwoofer hatte ich bei der HiFi Codierung, sowie jetzt mit H/K, also dem LWL.
    Bei Stereo hatte ich nie ein SW angeschlossen, kann dazu also nix sagen.


    Was noch interessant wäre, wie ist der Subwoofer getrennt?

  • Belegung am Radio (ob Stereo oder Hifi ist gleich)

    Das stimmt nur halb.


    Die Belegung der Front Mittel/Hochtöner bleibt gleich, jedoch kommen die tiefen Frequenzen für die USBs bei der Hifi Codierung jetzt aus 4 anderen Pins.
    Nur bei der Codierung auf Standardsystem kommen alle Signale aus den Leitungen der Frontlautsprecher.


    Habe selbst vor kurzem das Gladen BMW DSP Frontsystem verbaut und musste nach Hifi-Codierung 4 Pins für die tiefen Frequenzen einpinnen.

  • Das stimmt nur halb.
    Die Belegung der Front Mittel/Hochtöner bleibt gleich, jedoch kommen die tiefen Frequenzen für die USBs bei der Hifi Codierung jetzt aus 4 anderen Pins.
    Nur bei der Codierung auf Standardsystem kommen alle Signale aus den Leitungen der Frontlautsprecher.


    Habe selbst vor kurzem das Gladen BMW DSP Frontsystem verbaut und musste nach Hifi-Codierung 4 Pins für die tiefen Frequenzen einpinnen.

    Vielleicht je nach Baujahr? Denn bei mir musste ich nix um/einpinnen. Einfach unter den Sitzen abgegriffen und ferig.

  • Vielleicht je nach Baujahr? Denn bei mir musste ich nix um/einpinnen. Einfach unter den Sitzen abgegriffen und ferig.


    Es gibt leichte Unterschiede bei Vfl und LCI bei der Verkabelung, aber die Pinbelegung ist gleich...


    Ja wenn du nichts umcodiert hast und das Signal an USBs abgegriffen hast, hast du natürlich ganz normal das Signal für die Subs...


    Nur wenn wie in meinem Fall das Standardsystem ohne Hochtöner etc verbaut war und man jetzt einfach auf Hifi codieren würde, dann würden keine Ttiefen Frequenzen an den Subs ankommen, da diese jetzt am Radio über seperate Pins ausgegeben werden :)
    Wenn schon Hifi verbaut war, ist am Radio ja schon alles eingepinnt und die tiefen Frequenzen gehen natürlich auch richtig zu den Subs...

  • Laut den Schaltplänen die ich im Newt** gefunden habe, sind die Belegung für Stereo und Hifi beim Proffesional Radio bei meinem Baujahr gleich. Einziger Unterschied ist das es bei Stereo direkt zu den Lautsprechern geht und bei Hifi erst zum Verstärker.
    Aber möglich daß daher die unterschiedlichen Berichte resultieren.