N52 Probleme! 29F4 29F5, Problem gefunden!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • N52 Probleme! 29F4 29F5, Problem gefunden!!

      Hi zusammen,

      seit ca. 1,5 Jahren fahre ich einen e92 325i N52B25 Bj.07 und muss ganz ehrlich sagen dass ich noch nie so viele probleme mit einem Motor gehabt habe... :fail:

      Aktueller Fehler: 2C7F Lambdasonde Trim-Regler (ausgelesen mit iCarsoft i910)
      Symptome: geringer Leistungsverlust, kurzes ruckeln nach schlagartigem vom Gas gehen.

      --> zur Vorgeschichte:
      -vor ca. 1 Jahr kam der Fehler Lambdasonden-Heizung defekt, MKL war an aber Motor lief ohne Probleme, keine Auffälligkeiten. Daraufhin Lambdasonde 2 Bank 2 gewechselt --> Fehler weg

      -vor ca. einem Viertel Jahr durch Zufall im Fehlerspeicher folgende Fehler gefunden: 29F4 Katalysatorkonvertierung
      29F5 Katalysatorkonvertierung
      Fehler gelöscht, kam erstmal nicht wieder, keine weiterern Auffälligkeiten

      -vor ca. 1,5 Monaten ruckeln im Leerlauf. Anfangs kurz nach dem Anlassen ein kurzer Ruck (Verschlucker) des Motors, danach war Ruhe
      Später dann grundsätzliches ruckeln im Leerlauf, LMM im Fehlerspeicher --> gewechselt, Fehler noch da. Habe dann letztendlich festgestellt dass der Motor Falschluft über den Exzenterwellensensor gezogen hat.
      Dichtung zwischen Exzenterwellenstecker und Ventildeckel war porös und man konnte richtig hören wie er dort die Luft gezogen hat. Lösung--> Silikon außenrum, Fehler weg :thumbsup:


      - Gestern fing er wieder an etwas zu ruckeln im Leerlauf, dazu kommt wieder ein Leistungsverlust (nicht stark aber fällt aufjedenfall auf) also daraufhin Adaptionswerte gelöscht auf Verdacht, danach ca. 30km gefahren (Landstraße, Autobahn)
      Dann kam der Fehler: 2C7F Lambdasonde nach Katalysator 2, Trim-Regler ?( ?( Die Sonde ist neu, schon wieder kaputt? Oder liegts am Kat? Defekt?

      Wie empfindlich ist der Kat? Kann er durch den Fehler mit der Falschluft kaputt gegangen sein? --> Gemisch zu fett da Falschluft, unverbrannter Sprit im Kat, Keramikwaben verbrannt/verrußt ? Lambdasonde 2(Monitorsonde) nach dem Kat zeigt 0,12V und regelt kaum

      Neue Zündkerzen habe ich schon bestellt, NGK.

      Ist ein defekter/verstopfter Kat durch ein Endoskop erkennbar? Mir fällt auch ein kurzes rasseln beim beschleunigen ab ca. 1500-2500 Umdrehung auf. Steuerkette oder ähnliches schließe ich aus da im Stand oder höheren Drehzahlbereich nichts hörbar ist.
      Klingt für mich wie wenn der Kat locker ist und ab einer bestimmten Drehzahl/Abgasgeschwindikeit kurz rasselt, wie wenn die Keramik locker ist. Ist aber nur eine Vermutung.


      Hat jemand einen Tipp ? :| Wollte in einem Monat mit dem Auto eine Italien-Rundreise machen aber nicht mit defektem Kat. Müsste ein defekter Kat aber nicht im Fehlerspeicher stehen, genauso wie zu fettes/mageres Gemisch?


      Vielen Dank schoneimal für Antworten. LG







      ""
    • Hi zusammen,

      wie oben geschrieben hatte ich lange das Problem mit dem Fehlercode 29F4 29F5 Katalysatorkonvertierung...

      Ich bin der Meinung die Lösung des Problemes gefunden zu haben und möchte endlich mal eine Lösung ins Internet bringen, da dieses Thema tot geschwiegen wird.
      Jeder hat das Problem, aber eine Lösung postet niemand in den Foren.

      Also...
      Am Anfang hatte ich nur die gelbe Motorkontrollleuchte, ohne Leistungsverlust. 29F4 29F5. Daraufhin habe ich natürlich nach den Lambdasonden gesehen, Zündkerzen, Zündspulen,... alles neu gemacht oder überprüft.

      Der Fehler kam irgendwann wieder, daraufhin habe ich entdeckt dass der Wagen um den Exzenterwellensensor im Ventildeckel Luft gezogen hat, da der Dichtring defekt war. Diesen neu gemacht, Fehler war weg und Auto hat nicht mehr geruckelt.

      Aber der Fehler 29F4 und 29F5 war hartnäckig und kam wieder.... dazu kam dass ich das Gefühl hatte, der Auspuff wird leiser und dem Auto fehlt an Durchzug.
      Jeder der mitgefahren ist hat gesagt, da wäre nichts und es ist alles in Ordnung. Ich habe schon an mir gezweifelt und dachte ich bin verrückt :D
      Mittlerweile zieht er auf der Autobahn überhaupt nicht mehr hoch, ihm fehlen gefühlte 20 PS. Überholmanöver außerorts waren sehr schwierig, was ja mit so einem Auto sehr peinlich werden kann...

      Dann kam der TÜV Termin und ich hatte gehofft, dass meine CO-Werte nicht passen, um den Fehler wirklich den Kat´s zuzuschreiben und endlich eine Lösung zu finden. Aber es war alles in Ordnung, Werte waren voll im Rahmen und klappern tut der Kat auch nicht.

      Ich war am Ende meiner Energie und wollte das Auto verkaufen. Aktuell steht das Auto abgemeldet bei uns in der Halle und ich habe mir gedacht es muss der Kat sein.. Daraufhin habe ich mir fürs Handy so ein Endoskop gekauft und in die Kat´s mal reingeschaut......

      Hier ein Bild wie er aussehen sollte.... und zwei Bilder wie meine aussehen...

      komplett verstopft und verschmolzen. Das scharfkantige Netz ist komplett kaputt und abgerundet. Kein Wunder dass der nicht voll durchzieht und leiser ist...
      Ich werde im Laufe des Winter hier zwei neue Kat´s bestellen und einbauen und hoffen, dass das Thema endlich erledigt ist.

      abgastechnik-autoteile.de/part…05895%200005AFM%200005AVF

      Dateien
    • der n52n aus dem e92 ist vom hohen ölverbrauch nicht betroffen!
      nur der 325i (n52b25) in e90/91.


      bis zu einem liter auf 1000km ist stand der technik.

      2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
      KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
      CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
      DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

    • Ich habe als Zweitwagen einen N43. Der hat jedoch nur einen Kat und ich habe den gleichen Eintrag im Fehlerspeicher. Bei mir leuchtet jedoch keine MKL und er geht relativ normal. Meine Diagnose ist trotzdem die gleiche wie bei dir. Ich habe schon einen neuen Nachbau-Kat da und dieser wird bald eingepflanzt. Der Wagen hat erst 100tkm gelaufen, aber beim N43 ist das nicht unbedingt besser, wenn das Abgas 4 Zylindern gereinigt werden soll, anstatt von 3 Zylindern wie beim N53. Das Problem besteht also meiner Meinung nach also auch beim N53 und N43. Bei mir dürfte die viele Kurzstrecke (BJ 2007), der leichte Ölverbrauch und die ehemals defekten Zündspulen (-->Fehlzündungen) die Ursache sein. Nach meiner Diagnose lag es leider nicht an sonstigen Undichtigkeiten oder den beiden Lambdasonden...

    • Guten Morgen,

      ich hatte gestern Zeit und habe mir den hinteren Kat mal angesehen, also Bank 4-6.

      Der sieht noch schlimmer aus... Ich würde fast behaupten der ist innerlich geschmolzen, oder als was deutet ihr diese Vertiefung?

      Dateien
    • maddin0989 schrieb:

      Ich bin der Meinung die Lösung des Problemes gefunden zu haben und möchte endlich mal eine Lösung ins Internet bringen, da dieses Thema tot geschwiegen wird.
      Jeder hat das Problem, aber eine Lösung postet niemand in den Foren.
      Wie kommst Du darauf, dass dieses Problem jeder hat? Wenn der Fehler so häufig wäre, würde es schon lange hier bekannt sein. Außerdem habe ich dieses Problem nicht. Also nicht jeder.
    • ANZEIGE