N52B25, unruhiger Leerlauf nach paar Stunden Nutzung

  • Schönen guten Tag euch allen,


    ich bin neu hier und entschuldigt mich, wenn ich irgendwas falsch mache. Ich habe auch nach dem Problemen im Forum gesucht, doch leider nicht konkretes gefunden.


    Zu meinem Problem:
    Ich habe einen BMW E92 325i mit dem N52 B25 Motor Baujahr 2006. Das KFZ läuft super und frisst üblicherweise eine Menge Öl, womit ich allerdings kein Problem habe. Mein tatsächliches Problem ist, dass der Motor nach einer bestimmten Zeit anfängt im Leerlauf unrund zu laufen. Ich weiß nicht woran es liegt. Ich habe letzten Sommer alle Zündkerzen und Spulen getauscht, da es zu Fehlzündungen kamen. Ich habe die Magnetventile gereinigt. Meine sind auch nicht original. Anscheinend hat der Vorbesitzer diese gewechselt. Ich habe oft was von einer KGE gehört, diese bestellt und beim ausbauen der Ansaugbrücke festgestellt, dass mein Motor keinen hat. War selbst schockiert, da es Anbauleitungen für den N52 gibt. Aber wie gesagt unter meiner Ansaugbrücke ist nichts. Ich habe mit einer Dampfmaschine alles abgedichtet und Rauch eingelassen. Keine Undichtigkeit festgestellt. Beide Disa Klappen ausgetauscht, da eine defekt war. Zu dem ganzen kommt noch, dass manchmal die Kontrollleuchte angeht und die Fehler p0420, P0430 und P0015 angezeigt werden. Die Lamdasonden und den Kat werde ich prüfen, wenn wir zu meinem Kollegen in die Werkstatt dürfen. Ich denke der Kat ist defekt, da ich im Sommer paar mal Zündaussetzer hatte bis ich die Kerzen etc. tauschen konnte.


    Hat irgendwer irgendwelche Tipps oder irgendwas, womit er mir helfen kann? Nochmals Entschuldigung, dass ich hier einfach reinschreibe, aber nach Monate langer Suche bin ich verzweifelt. Wenn mir irgendwas noch bezüglich meines KFZ's einfällt, werde ich das hinzufügen.


    Freundliche Grüße
    Ker

    ""
  • Ein Motor ohne KGE? Das kann nicht sein.
    Hast du einen Ventildeckel aus Platik oder aus Metal?

    Guten Tag,


    Der Ventildeckel ist bei mir aus Plastik. Ich weiß nicht, ob er vorhanden ist. In allen Videos und Anleitungen war die KGE unter dem 6. Ansaugrohr. Bei mir ist dort nichts. Siehe Foto.





    image0.jpeg

  • Da scheint aber einer die KGE demontiert zu haben. Habe diese mal eingezeichnet. Die Löcher für die Schlauchanschlüsse gehen einfach ins leere, das kann so nicht richtig sein, also da gehört definitiv eine KGE dran.

  • okay und woran erkenne ich, dass ich einen N52k habe? könntest du mir auch sagen wo genau das ist? Ich habe wie gesagt nichts darüber gefunden.

    Du hast einen e92, daher N52K. Du hast eine Zylinderkopfhaube aus Kunststoff, N52K, bei den anderen N52 ist diese aus Aluminium. Die KGE sitzt bei dir hinten an der Spritzschutzwand zur Fahrerkabine.


    Edit: Wenn die KGE beim N52K neu muss, muss der gesamte Ventildeckel neu.

  • Sollte das stimmen und da keine Schläuche dran sein, dann müsste dein Motorraum völlig zu sein mit Öl und deine Karre quasi gar nicht mehr laufen vor lauter Falschluft nach der Drosselklappe.

  • Wie mein Vorredner schon sagte, muss bei dir der komplette Ventildeckel neu.
    Der schwarze Schlauch aus Platik der vom Ventildeckel aus unter die Ansaugbrücke geht, ist der Schlauch der die Gase aus der Entlüftung wieder der Frischluft zuführt