e91 330d Springt nicht an. Die Pumpe im Tank brummt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • e91 330d Springt nicht an. Die Pumpe im Tank brummt

      Moin Moin
      Habe einen 330D Bj. 2007 231 PS. Hab den Abends abgestellt und morgens sprang er nicht mehr an. Seit dem brummt die Pumpe im Tank stark hörbar. Fördern tut sie noch.
      Fehlermeldungen im Display einige, von Abs bis Reifendruck. Auslesen mit Inpa ergab zb EKP 6295 bzw. ced4. Hierzu finde ich aber leider keine Erklärungen.
      Das ganze geschah jetzt auch über den Wetterwechsel (-7 Grad).
      Hat da jemand eine Idee? Könnte es sein das der Dieselfilter zugefrohren ist, muss sagen der ist ca. 5-6 Jahre drin. Fahzeug hat auch bis zu diesem September ca 2 Jahre gestanden.
      Dann weitere frage, wenn ich die Pumpe laufen lasse, heist Zündung an, wielange sollte die dann laufen? Habe das mal getestet die läuft durchgehend also schaltet nicht ab. ist das so normal ?
      Danke im voraus
      Paul

      ""
    • hi,
      ja Ölwechsel usw alles gemacht.Habe ihn in der Standzeit auch regelmässig laufen lassen. Er ist ja seit Sep. wieder voll in Betrieb ergo auch Winterdiesel drin. Kann es sein das sich im Filter 'Wasser angesammelt hat ? Lief auch alles bis halt eben die Tage.

    • Auf verdacht kann man mal das himmelblaue DDE Relais (ca. 14 Euro) erneuern.Ansonsten Fehlersuche mit Software usw. des Niederdruckkraftstoffsystem durchführen.
      Nur weil die EKP einen Fehler ablegt muss diese nicht gleich defekt sein.

    • Ich hatte beim ersten Kälteeinbruch bei einigen Dieseln das Problem, daß sie aufgrund eines alten Dieselfilters nicht mehr ansprangen - evtl. auch in Verbindung einer defekten Filterheizung.
      Seither wechsel ich den Filter alle 2 Jahre pauschal.
      Am BMW hatte ich dabei jedoch keine Störungslämpchen, die aufleuchteten.

    • Wahrscheinlich hat sich im Tank unten Wasser gebildet bzw. das Wasser vom Diesel getrennt. Auch Dieselpest ist möglich. Es gibt dagegen Additive. Ich würde auch erst die Dieselfilter ausbauen und entwässern. Den Motor aber nicht zu oft versuchen zu starten, da die Dieselhochdruckpumpe trocken laufen kann.

    • 6295: EKPS: Regelstrom fehlt
      CED4: Botschaft(0xAA) fehlt. Empfänger EKPS, Sender DME-DDE


      Ich schließe mich Matze und dem Frosch an. Die Pumpensteuerung bekommt keine Signale vom Motorsteuergerät. Wenn das passiert, springt die Pumpe in den Notlauf und wird voll angesteuert. Das wird aber nicht der Grund dafür sein, dass er nicht anspringen will. Da du auch die Kirmesbeleuchtung im Tacho an hast, liegt die Vermutung nahe, dass die Verbindung von DDE zu restlichen Steuergeräten generell gestört ist. Du hast doch sicherlich noch weitere Fehlereinträge in diversen Steuergeräten?
      Das angesprochene Relais im Motorraum wäre da auch meine erste Anlaufstelle. Nach einem Blick auf die Batterie (siehe Link).
      Hier hatten zwei Mitglieder das identische Problem:

      Startprobleme bei 320d E91

      Ich habe eine Menge meines Vermögens für Frauen, Alkohol und schnelle Autos ausgegeben. Den Rest habe ich einfach so verprasst.

      - George Best -


      Gruß
      Arthur
    • Das mit dem Relais hab ich schon gemacht gehabt. Weitere Fehlermeldungen:Kombi, FRM, Klima, DSC, CAS mit vielen nummern dabei. Kann mir einer sagen welche die sicherungen sind für die Motorsteuerungen. Nach meinem Plan ist DDE nummer 50 und 80. 50 ist bei mir aber nicht belegt.

    • ANZEIGE