Angepinnt BMW Audiosysteme: Grundlagen und Optimierungsmöglichkeiten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Impedanz passt nicht. Frequenzgang der Lautsprecher ist ganz anders. Ich glaube du bist besser dran, wenn du wieder Sterolautsprecher verbaust. Und ggf. Hochtöner mit dazu.

      ""
    • Ich habe hinten zwei LS Logic 7 in der heckklappe verbaut. Hört sich richtig gut an.
      Lediglich vorne funktioniert es nicht richtig. Denke das es an der Parallelschaltung mit den Tieftönern liegt.

      Meinst du, es würde mit den kondensatoren nicht helfen?
      Ist es kein Versuch wert ?

    • E90ausGold schrieb:

      Ich habe hinten zwei LS Logic 7 in der heckklappe verbaut. Hört sich richtig gut an.
      Lediglich vorne funktioniert es nicht richtig. Denke das es an der Parallelschaltung mit den Tieftönern liegt.

      Meinst du, es würde mit den kondensatoren nicht helfen?
      Ist es kein Versuch wert ?
      Er schrieb schon schon, dass die Impedanz nicht passt. Da helfen Kondensatoren auch nicht weiter.
    • Guten morgen,

      ich weiß nicht genau was deine Logic 7 jetzt für ne Weiche bekommen haben. Aber wenn da jetzt garkein Kondensator mehr vor ist würdest du diese Fullrange berteiben und Sie würden mit dem Subwooferbereich überlappen.. da die Einbauposition ja eine völlig andere ist entstehen Auslöschungen und es kann sein dass du nun "Löcher" im Klangspektrum bekommst. Zumal du durch unterschiedliche Filterchrakteristiken (Weiche und keine Weiche einen Phasenversatz bekommst der auch negativ dazu beitragen kann)
      Das klingt dann nach unten hin alles etwas komisch so als wenn was fehlt oder weiter weg ist...
      mein Tip: nimm nicht die alten Kondensatoren sondern geh in einen Laden oder bestell dir welche im Netz. 100uF kondensatoren und häng diese vor den Logic 7 Lautsprechern.
      Dann sollte sich das Ganze wieder zum positiven wenden.

      Viele Grüße

    • MathMarc schrieb:

      Er schrieb schon schon, dass die Impedanz nicht passt. Da helfen Kondensatoren auch nicht weiter.
      muss nicht unbedingt.. durch untershiedliche IMpedanzen haben die chassis zwar unterschiedliche Lasten und man muss beim parallelschalten aufpassen aber das es generell nicht funktioniert stimmt nicht. nur wenn die chassis jetzt eine andere impedanz haben als die vorgänger muss dafür halt eine andere Weiche zur Berechnung gewählt werden.
      ...
      welche IMpedanz haben die Hifif 7 denn? Ich nehme an 8 Ohm nicht wahr? weil die normalen haben 4 ich kann es nur gerade im Netz nicht finden.
      Bei 8 Ohm würde ein 50uF Kondensator eingesetzt werden, um die selbe Trennung zu bekommen.. kannst es ja mal testen. Die Teile kosten ja fast nix wenn du keinen High end nimmst. aber bitte nicht soon Centkram!
    • Neu

      Nick_141 schrieb:

      Wie sieht es denn beim LCI aus?
      Welche Varianten gibt es da?
      Wie gut ist das 676 Hifi Lautsprechersystem, beziehungsweise mit was ist es beim vFL vergleichbar?
      Wie gut was ist, ist subjektiv.
      Ich finde im e9x alles Misst, aber nicht nur weil es nicht gut ist, sondern teilweise zu teuer.
    • ANZEIGE