N52B25 im Eimer? Klackern

  • Moin Jungs,


    nach dem Kauf meines E90 sind jetzt 600 km vergangen. Vor rund 100km viel mir ein klackern auf, was ich erstmal auf die Hydros schob. Also ab in die Werke zum Ölwechsel und FS auslesen. Fehler soll wohl Luftansaugsystem Hardware defekt sein, den Zettel haben die clevererweise weggeschmissen. Also eben abgeholt und das Geräusch was vorher im kalten Zustand war, klingt nach dem Ölwechsel so:

    Externer Inhalt youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Kann der Ofen weg oder was soll das sein? Den mal auszufahren traue ich mich so gar nicht mehr. Geräusch läuft mit steigender Drehzahl mit bzw. wird schneller.


    Leerlauf ist bis auf Vibrationen top und im kalten nur etwas unlineare Beschleunigung bis 2k/Umin.


    Beste Grüße

  • Gebrochene Disa Teile in die Einlassseite gezogen?

  • Das ist die Frage. Jedoch würde es mich wundern, warum es dann nach dem Ölwechsel lauter ist. Vielleicht doch nur die hydros? Oder tippst du auf disa wegen dem Fehler?

  • ich tippe auf DISA, weil du Vibrationen im Leerlauf hast. Ein Zylinder läuft vielleicht mangels Kompression nicht richtig. Das in Verbindung mit dem Fehler und dem Geräusch brachte mich auf das N52-typische Problem von eingeklemmten Teilen in einem Einlassventil. Ich würde den Motor auch nicht mehr starten, bevor ich einen Blick in die Einlassventile geworfen habe.


    Kann natürlich auch nur ein Hydro sein, der leergelaufen ist, weil er den Druck nicht mehr halten kann oder Luft statt Öl gezogen hat. Um einen Motorschaden zu vermeiden würde ich einen Blick riskieren.

  • Ja, weil ich in der Vergangenheit zu viel Nerven mit Autos verloren habe, bin ich jetzt auf gut Glück los. Nach 5 Minuten kein Ton, seidig wie ein R6 sein soll. Ich würde lediglich behaupten, dass er seit dem Ölwechsel (vielleicht auch weil ich ihn das erste mal bei +15 Grad gefahren habe), das Gas etwas schlechter annimmt bzw. bis 2000 Undrehungen weniger Leistung hat. Siehst du da vielleicht noch einen Zusammenhang mit dem Fehler der Luftansaugung? Die Werkstatt wo ich sonst immer bin, hat erst in 6 Wochen was frei. Daher kann ich ja schonmal Ideen sammeln. LG

  • So, mal ein kurzes Update:

    Nach dem Ölwechsel habe ich jetzt kein klackern mehr. Läuft seidig. Ein Problem habe ich immer noch

    Bei mir war ja der Fehler: Ansaugsystem Hardware defekt hinterlegt.

    Derzeit ist es so, direkt nach dem Kaltstart beschleunigt er beim ersten Mal ruckelig, hat aber super Leistung. Sobald ich 3-4 Minutrn gefahren bin, passiert bis 2500/3000 Umdrehungen nicht so viel. Könnten das die Disas sein? Würde es gerne zeitnah prüfen lassen. Hab wenig Lust dass die Disa in die ASB wandert. Leerlauf ist sehr ruhig, bis auf Vibrationen die bei getretener Kupplung verschwinden. Wenn Teile der Disa bereits in der Brennkammer wären, würde ich das doch hoffentlich schon vermerkt haben oder? Magnetventile vielleicht auch eine Option?

    LG

  • wie lautete der vierstellige fehlercode?

    2007 E92 325i | SPACE GREY | INDIVIDUAL MERINO COHIBABROWN | BBS CH-R BLACK 9x20 - 10.5x20
    KW VARIANT II | E9x M3 SUSPENSION PARTS | E93 M3 FRONT ANTI-SWAY BAR | CDV DELETE
    CIC RETROFIT | COMBOX RETROFIT | JBBFE III (D-CAN) RETROFIT
    DIAGNOSE BLOCKER | iDRIVE DATA DISPLAY

  • So, mal ein kurzes Update:

    Nach dem Ölwechsel habe ich jetzt kein klackern mehr. Läuft seidig. Ein Problem habe ich immer noch

    Bei mir war ja der Fehler: Ansaugsystem Hardware defekt hinterlegt.

    Derzeit ist es so, direkt nach dem Kaltstart beschleunigt er beim ersten Mal ruckelig, hat aber super Leistung. Sobald ich 3-4 Minutrn gefahren bin, passiert bis 2500/3000 Umdrehungen nicht so viel. Könnten das die Disas sein? Würde es gerne zeitnah prüfen lassen. Hab wenig Lust dass die Disa in die ASB wandert. Leerlauf ist sehr ruhig, bis auf Vibrationen die bei getretener Kupplung verschwinden. Wenn Teile der Disa bereits in der Brennkammer wären, würde ich das doch hoffentlich schon vermerkt haben oder? Magnetventile vielleicht auch eine Option?

    LG

    Die äußere Diss ist schnell ausgebaut und geprüft. Passiert sehr oft beim n52 das diese bricht.

    Für die Magnetventile zu prüfen könnte man einen Vanos Funktionstest machen.

  • Das kann ich leider nicht sagen, da die Werkstatt den nicht mit aufgeführt hat. Eben beim Kaltstart hatte ich kurz ne blaue Wolke und er lief etwas unruhig bzw. hat etwas mehr vibriert und auch wieder gefühlt zu wenig Leistung. Ich versteh das immer nicht. Bei der Probefahrt hat man nix und 1000km nach Kauf gehen die Probleme los. Würde ihn ja gerne in meine Werkstatt des Vertrauens geben (ist eine andere), aber es gibt ja so viele potenzielle Fehlerquellen. Ach Mensch, Gebrauchtwagen machen einfach keinen Spaß. :(

  • Für mich macht das alles keinen Sinn. Gestern hab ich mal endlich ne kleine Spritztour gemacht, 2-3 mal den zweiten Gang ausgefahren. Heute morgen zur Arbeit, bis auf den leichten Leistungsverlust keine Probleme. Und jetzt vorhin die blaue Wolke.. das witzige ist, meine Kollegin mit defektem Turbo ist ne Minute vor mir los. Der Geschwindigkeit und meinem Motorlauf/start denke ich aber, dass die Wolke von mir kam. Startet halt immer nach kurzen orgeln und vorhin etwas grob.

  • Werde ich machen. Die Ölstandsanzeige hat sich in den 300 Kilometern nach dem Ölwechsel kaum gerührt, das würde ja erstmal gegen Kolbenringe sprechen oder? Der Leistungsverlust war ja erst nach dem Ölwechsel da, dann weg, jetzt wieder da bei warmem Motor. Ich Versuch mal zeitnah einen Termin beim freundlichen zu bekommen.