Heckscheibenheizung tlws. Ausfall/Radio gestört/Bordspannung korrekt - weiterforschen sinnvoll?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Heckscheibenheizung tlws. Ausfall/Radio gestört/Bordspannung korrekt - weiterforschen sinnvoll?

      Hallo. Ich habe das (bekannte) Problem, dass das Radio rauscht, wenn ich die Heckscheibenheizung anschalte. Allerdings nur, wenn auch der Motor läuft. Ist nur die Zündung an, rauscht nichts, die LED am Taster der Heizung leuchtet aber. Daher die Frage: ist die Heizung auch bei eingeschalteter Zündung aktiv oder nur wenn der Motor läuft?

      Danke und LG
      Max

      ""

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Leitstelle_V ()

    • Ich hab bisher keinen Unterschied gespürt, aber hab es mir gerade nochmal genau angeschaut und weiß jetzt warum, die Scheibe wird (wenn ich dahinter stehe) nur oben rechts und links in der Ecke lauwarm, unten rechts in der Ecke warm bis heiß und der Rest ist kalt! Also spielt das mit der Zündung erstmal keine Rolle mehr und die Störung im Radio ist dann auch nicht der Sperrkreis nehme ich an.


      Jetzt die Frage, lohnt sich das Forschen? Passt dieses Muster zum Problem mit dem eingegossenen Stecker ( würde sich wohl nicht lohnen...) oder kann hier tatsächlich eine Unterbrechung der Heizdrähte oder ein Kabelbruch in der Heckklappe vorliegen (würde ich eher angehen...). Da ich eine Standheizung habe, brauche ich die Heckscheibenheizung halt nicht zwingend, aber ich hab es trotzdem gern, wenn alles funktioniert...

    • Wenn die LED leuchtet, wird die Heizung vermutlich auch eingeschaltet sein. Man könnte das mit zwei Personen aber auch messen. Wenn die Heizung eingeschaltet wird, gibt es wahrscheinlich auch einen Spannungsabfall an der Batterie.

      Das eigentliche Problem scheint hier aber der Sperrkreis zu sein. Das Gerät trennt die Funktionen "Heckscheibenheizung" und "Radioantenne", wofür die gleichen Leiter benutzt werden. Ggf kann man etwas machen indem man die Befestigungsschraube ein paar mal raus und wieder reindreht. Wenn das nichts hilft, ist evtl. der Sperrkreis hinüber.


      Natürlich müssen die Kabelbäume auch in Ordnung sein.

    • Ein defekter Sperrkreis führt zum teilweisen Ausfall der Heizung? Ich dachte das würde nur das Rauschen des Radios hervorrufen...

      Hat die 3. Bremsleuchte zufälligerweise auch was damit zu tun? Deren Ausfall konnten wir beim besten Willen nicht nachvollziehen und nur durch ziehen eines Kabels von der normalen Bremsleuchte hilfsweise beheben...

    • Leitstelle_V schrieb:

      Ein defekter Sperrkreis führt zum teilweisen Ausfall der Heizung? Ich dachte das würde nur das Rauschen des Radios hervorrufen...

      Ich schrieb nirgends von einem Ausfall der Heizung. Das war doch auch gar nicht deine Beanstandung, oder? Die geht es um die Empfangsqualität im FM Band, da kann der Sperrkreis schon was mit zu tun haben, darüber sind wir uns ja einig.
    • Ich habe die Überschrift geändert, da der Fehler inzwischen weiter untersucht werden konnte und ich nun Hilfe brauche (ob ein Weiterforschen lohnt). Neben dem Rauschen des Radios bei eingeschalteter Heckscheibenheizung wurde festgestellt:

      1. Heckscheibenheizung funktioniert nur teilweise, heute bei Frost entstand folgendes Bild (Heizung funktioniert nur dort, wo aufgetaute Streifen entstanden sind, auf der linken Seite ist es schlecht zu erkennen, es handelt sich aber um zwei Streifen oben, zwei unten und zwei in der "oberen Mitte"):

      IMG-20180111-WA0001.jpg


      IMG-20180111-WA0002.jpg


      2. Erwähnenswert ist evtl. auch, dass die Heizung im oberen Bereich (unterm Spoiler, vor allem in der rechten oberen Ecke) kochendheiß wird, so heiß, dass man die Hand von außen nicht lang auflegen kann

      3. Bei laufendem Motor liegen am Anschluss der Heizung > 14 Volt, also normale Betriebsspanung an

      Meine Schlussfolgerung mit der Bitte um Bestätigung/Korrektur:

      a) Bordspannung liegt korrekt an - Fehlerhafter Sperrkreis kann wohl ausgeschlossen werden, zumindest für den Teilausfall der Heckscheibenheizung

      b) Der gestörte Radioempfang ist demnach erstmal zweitrangig und resultiert vermutlich ebenfalls von der Ursache, die den Ausfall der Heizung bedingt und nicht vom Sperrkreis

      c) Der Fehler ist damit wohl innerhalb der Heckscheibe zu suchen (entweder eingegossene Steckerverbindung oder Heizdrähte)

      d) Offensichtliche Beschädigung der Heizdrähte mit dem Auge nicht zu erkennen, da Scheibe foliert ist, lässt sich auch nichts messen

      Oder fallen euch noch andere Ursachen ein, die ich untersuchen könnte? Wenn nicht, würde ich es wohl an der Stelle dabei belassen, da ich eine Standheizung habe und so die Heckscheibenheizung nur benötigen würde, wenn ich die SH nicht benutze(n konnte). Da lohnt sich wohl weder Freilegen der Steckerverbindung mit der Gefahr weiterer Beschädigungen noch Entfernen der Folierung zum Messen oder gar Tausch der Heckscheibe...

      LG
      Max

    • Ich habe gerade nicht die Zeit, mich mit dem Thema zu beschäftigen, aber vielleicht was für die weitere Forschung - falls das Thema noch aktuell ist.
      Gerade beim Aufräumen gefunden...

      Dateien
    • Fehler nur noch innerhalb der Scheibe zu finden?

      Ich habe nun nach einem Tipp noch die Massebänder getauscht, die zum Teil defekt waren, dennoch funktioniert die Heckscheibenheizung nur teilweise (wie beschrieben werden bloß die Ecken warm und das zum Teil so heiß, dass man die Hand nicht auflegen kann). Das Radio ist weiter gestört. Da am Stecker zur Heizung (unterm Spoiler) Betriebsspannung ankommt:

      Sehe ich es richtig, dass der Fehler dann INNERHALB der Scheibe liegen MUSS und auch ein defekter Entstörfilter rein logisch NICHTS damit zu tun haben kann, dass die Heckscheibenheizung nicht richtig funktioniert? Dann kann ich aufhören, denn durch Folierung komme ich auch an keine Heizdrähte und die Scheibe tauschen ist es mir nicht wert.

      Danke und LG
      Max

    • Hallo Leitstelle_V,

      wenn bis zum Stecker alles OK, am Stecker selbst die richtige Spannung anliegt, und die verbliebenen 4 Heizdrähte so heizen, als müßten sie die Spannung der anderen 10 Drähte mit verwursten ... dann sind wohl tatsächlich die anderen Drähte durch. Wurde die Folierung nachträglich gemacht? Solch ein Fehlerbild kenne ich nur von früher, als jeder selbst foliert hat und die empfindlichen Heizdrähte beschädigte, oder die Feuchtigkeit nicht richtig unter der Folie raustrocknete.
      Ich würde die Heckscheibenheizung garnichtmehr verwenden.
      Die erhöhte Spannung halten die restlichen Drähte auch nicht lange durch. Die letzte, die übrig bleibt, wird so richtig heiß bevor sie durchbrennt.

      Gruß,
      aldor

    • Danke, Aldor. Also bei laufendem Motor kamen am Stecker 14,x Volt an - sollte also passen ;-).

      Die Folie wurde meiner Meinung nach nachträglich installiert,aber von einer Fachfirma, habe glaube auch irgendwo ein Schreiben dazu (habe Wagen schon so gekauft). Und die Folie ist auch optisch gut verarbeitet, bin ich zufrieden, von daher werde ich da nichts runterrupfen.

      Ich wollte nur noch ausschließen, dass der Entstörfilter was damit zu tun haben kann, aber das wäre mir völlig unlogisch.

      Da mache ich wohl am besten die Sicherung der Heckscheibenheizung raus, nicht dass ich versehentlich mal anschalte und das so heiß wird, dass mir die Folie an der Stelle kaputt geht...

    • Ich hatte das damals beim e46, dort war dann ein Draht in der Heckscheibenheizung durch. Plöt. Ich hab dann provisorisch Silberleitlack gekommen und die defekte Stelle versucht zu flicken. Wurde zwar besser, aber nie richtig gut. Ob die Verbesserung nur Placebo war, oder wirklich was half, hab ich nie rausbekommen. Aber die Heizung ging wieder - nur der Radioempfang war immer noch Grütze.

      Greetz

      FA
      _________________________________________


      Fortuna erzählt mir vom Goldtopf am Ende des Regenbogens. Dort sagte mir Murphy allerdings, dass es das andere Ende sei. :wall:

      !!! Klick mich zur Fahrzeugvorstellung !!!
      [IMG:http://up.picr.de/25454964st.jpg]
    • ANZEIGE